Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

Default Radeon WattMan settings has been restored due to unexpected system failure

Hello. I have Sapphire RX 590 GPU with 2400G R5 processor and PSU is 630. So while playing Far Cry 5 after a few minutes of Gameplay suddenly my monitor goes blank and it shows no signal. When I  restart the cpu it says Default Radeon Wattman settings has been restored due to unexpected situation. I have increased the power limit to 50% I don't know whether it will work so I am bit confused what to do next.Will it cause any harm if I increase power limit?? And please provide me some solution to get rid of this problem. Thank you.

1 Solution
Community Manager

This message typically occurs after the GPU driver crashes and can be caused by one or more of the following. 

  • Windows missing critical and or important updates
    • Keep your operating system up to date by installing all available recommended and critical updates.
    • For instructions on how to update Windows 10 please refer to kb article: Update Windows 10
    • For instructions on how to install Windows 7 Service Pack 1 please refer to kb article: Install Windows 7 Service Pack 1 (SP1)

  • Corrupted registry keys/and or system files
  • Display drivers with known issues
    • The graphics card drivers may have known issues with a certain application.
    • Check to see if you are running the latest display driver
    • If you have the latest display driver installed, check the release notes to see if your issue is a known issue and if so revert to an earlier driver version.
    • Check to see if you have the latest patch or updates for the application you are using

  • Corrupted display driver
  • A overclocked processor, graphics card or system memory can cause system instability and excess heat which can cause GPU driver crashes. 
    • Run all hardware components at their default factory settings.
    • This would include the processor, graphics card and system memory.
    • Processor and system memory changes can be reset to factory default settings in the motherboard bios.
    • For instructions on how to reset your motherboard BIOS to default settings, please refer to your motherboard manual or system documentation.

If you continue to experience the same issue after trying the steps above, you may have defective hardware. Here are some suggestions to try and isolate which hardware inside your system is faulty. 

A defective graphics card:

  • Check that the power supply meets the requirements of the graphics card.
  • Check that power supply cables properly secured to the graphics card.
  • Try reseating the graphics card into the PCI-E lane.
  • Try moving the graphics card to a different PCI-E lane.
  • Try the graphics card in a different system.

A defective or inadequate power supply.

Defective system memory:

  • Test system memory DIMMs individually to look for errors. The following third-party utility can be used to check for memory errors: MemTest86

If you wish to receive additional support or suggestions on this issue, please open a new discussion and provide the essential information required as specified here:

View solution in original post

200 Replies
Adept I

try these settings in global wattmanScreenshot (1).pngsig.png

Journeyman III

Ok, I got this a couple times, but I also have worse where my single monitor flickers, flashes snow, or goes into a Green screen state.  Sometimes shutting off and turning the monitor back on takes care of it, but if I am in a 3D game (World of Warships, Bless Online, Division 2, Devil May Cry 5, to start) I can count on it crashing over and over.  The computer keeps working. I sometimes get lucky with Alt_F4 to close the game, and recover the screen.

The semi-fix is to slide the power limit ALL THE WAY TO THE LEFT.  Yes, -50%; not +50%

Now the amazing thing is, that this was all stable until I got a new monitor. A Dell P2715Q (4K, 27")

On my previous screen, an Insignia 21" TV, I never had an issue except i had to adjust the GPU scaling whenever I rebooted. (That's another topic)

Only when I moved to the 4K monitor, with the same HDMI cables, did I have an issue with games. 

Youtube, Netflix, browsing are all fine. This is only with games.

With the power limit forced down to -50%, there are rare flickers and black screens, but only for a second or two and almost always recovers. If I try to use -45% the flickers are more common, and so are the crashes.

My temperatures are not an issue.

I am running:

Intel i5-3570K (stock fan, no OC)

ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard

Antec HCG M Series HCG-620M 620W 

2xG.SKILL Ripjaws X Series 8GB (2 x 4GB) (16GB total)

Crucial M4 2.5" 128GB SATA III MLC

Antec900 Case

Corsair Strafe keyboard (I mention this because the iCue software seems to be tied in with previous issues with the scaling)

Yes, its old.


Well, somewhat bittersweetly, my issues have gone away after swapping to a Display port - Display port cable.

Journeyman III

I installed the driver Radeon-Software Adrenalin Edition 18.11.2, everything works stably. Before the next update, I’ll use the old driver.

Thanks to the user rxa623, which prompted about this driver.


So, I may have figure something out or at least what worked for me.

After all I read in here, about clean Windows Install, messing with files of AMD etc... it is more than clear that there is a conflict problem between Windows and Adrenaline series of drivers. My latest stable drivers for me was 18.10.2 and for a friend of mine with similar system the 18.11.2.

What I find out is that every third party program that messes with Voltages or refers to Fan rpms etc, has something to do with the wattman problem. What I did it seems that have solved the problem at least the last 4 days I am running this set up:

Before doing anything at all, I strongly suggest to have updated your motherboard bios to the latest possible version and if you can update all the other devices too is recommended but not a demanding step.

1) Entering Safe Mode.

2) Running latest DDU Version.

3) Also while you are here, uninstall every third party program for gpu stats such as GPU-Z, Sapphire's Trixx, MSI's afterburner, CAM, etc.

4) Entering in Windows 10 Pro

5) If you have AMD CPU, you will need to install the latest version of chipset drivers. In my case (Asus Crosshair WiFi) was the 18.50.16.

NOTE: With only these drivers and without any other GPU software I was able to have a very stable system for more than 2 weeks. Of course I did not have the amd icon and what it comes with the amd driver goodies but that's just my mention.

6) After I finished with the restart part, I then installed the latest drivers 19.4.1. For those with AMD CPU, will be notified about the "update" from their chipset software version to the new one. In my case from the 18.50.16 to 19.4.1.

7) Press install and NOT clean install. Your PC will restart once.

Following the above route, my system have never felt to the Wattman problems or any other problem straight for 4 days now:

1) when I open it from shut down route.

2) when I open it from sleep mode.

3) while I am playing my games

4) while I do homework running sheets and other graphic programs

5) while I am surfing in internet.

Before all that, I had randomly wattman mentions, here and there firstly once per almost 5 days and after that twice a day. 

Of course I will continue testing my system and I will update this thread if something will occur.


RX 480s 580s and 590s just don't play well at default settings. The 480's ran well before the Wattman drivers came on the scene the other cards are new since Wattman came out and have never worked properly on many cards at default settings. The problem is the at the default settings run the power ceiling too low. So yes raise the power limit to 50. This is perfectly fine and within spec for the card. The power used is dynamic as well. It only uses what it needs. Raising the limit just increases the amount available when needed avoiding those black screens. These cards are also known to thermal throttle as the default fan settings don't keep them cool enough under load either.

I have included a screen shot of my settings for a 580. Don't use the clock speeds but use the power limit and a fan and temp settings as a guide. It should help your situation. If not then the you may want to RMA that card.

Also should mention any time the driver resets or you update the drivers they will return to defaults. Just save this settings to a profile then you can reload it after a reset.


When I used these settings, started Bless Online, my screen crashed to black, was not recoverable, and forced a reboot of my PC resulting in the "Wattman has been reset" error that started this thread.

So I put the card back to my Insignia NS-L22X10A with your settings and i don't have a problem with any game.

Using MSI Afterburner, my video card never uses more than 10W when using the Insignia. I see if hitting close to 200W with the larger screen.  I tried a new HDMI  cable today, but it did not help in the least. I am still looking for a DP cable.

Adept II

asus 470 pro

amd 2600

ati 570 pulse 8Gb

Corsair 750

i try all drivers,but unfortunately with the same effect.

that I change and do In wattman,after reboot i take the known error message.

also if I let the computer fall into sleep,after and shaking the mouse awakens and flashes a green screen..

here and 2 days i try the default drivers from windows update(17.xx..xx),and so far there has been no problem.

2 problems is that when i change the fan rpm in manual mode the fan stays at 0 and the power limit rises up to 30%...

let us hope that they will correct it immediately....


IMHO the drivers have been very bad since the introduction of Wattman. As you already found you can go back to drivers from a couple years ago and these issues did not exist. I am not sure why in the nearly 2 years that AMD has had to fix this stuff they still don't have it working. I think it is because they went to this dynamic power control and it just isn't working right. I wish they would release a driver sans of all the fluff they have added that I feel breaks things. I'd be fine with a driver as it used to be that just got updated with current game updates. All any of us can do is continue to let AMD know how we feel about if for every driver that does not fix the issue. They rarely respond to me, but I keep letting them know: Online Service Request | AMD 


......and lower performance..

before with newest drivers( in 3d mark fire strike,i had Graphics score 13800.

now with older default drivers(17.1.1) from microsoft,i have Graphics score 12400.

logical, since we talked about many old drivers.

at least I do not have the known problems until the AMD corrects it(??).

after 4 days unfortunately I have a problem again.

now the pc after sleeping and move the mouse to wake up,

after almost one minute,blinks black screen and not green as before with the latest drivers.

all settings from wattman are default.

really tragic...


now install again the latest drivers(19.11..)after uninstall all with DDU and I watch it...

continue and happen 2 strange things:

1.the power limit does not climb above 30%

2.though I have chosen manual speed fan and zero RPM,in the beginning the fan started(870 RPM in idle mode and 30C)but after reboot is now 0 with the tempreture in 36C with a threshold the 20C..!!!

if i do restore wattman settings,and i choose again manual fan speed,start again..!



wattman.jpgCan you tell me why the power limit is max 30% and the color of gpu state is orange and no green...???

different cards even in the same series have different power limits as decided by the cards maker. The wattman software or pre wattman controls as some cards don't support wattman are different in their options from colored sliders to having or not having certain features. If you are uncertain of what your card should support look to the support page or team of your cards maker. 

Journeyman III


Every time (mostly) I start my PC, I get a message, "Wattman Setting Restored due to unexpected system failure." I have played just a single game since the system has built. i.e. Sniper Ghost Warrior 3. Haven't experienced any issue during the game. But the notification at the startup shakes my mind every time, that why is it happening. If you have a fix please guide me.
My Specs:
XPU Xeon E3 1246 v3 3.7 GHz

GPU Sapphire Nitro RX 580 4GB
12 GB ddr3 Memory



Journeyman III

MSI X370 Gaming Pro Carbon

Ryzen 5 1600X

Sapphire R580 8Gb Nitro +

Have exactly the same issue for some time now. I am usually able to play (PC goes to Win screen to show the "Radeon Wattman" msg but I just reenter the game and continue) except for some older games (or based on older platforms) where a black screen appears when reentering the game.

This may seem not very bad but on LoL, for ex. it sucks hard


Posting this just for statistics (one more instance) and to be aware of a fix.

No fix yet, right?


xarape wrote:

No fix yet, right?

Nothing official, as far as I'm aware. And if this thread is anything to go by, the issue goes away for different people after doing different things. Sometimes updating drivers helps, sometimes completely removing drivers and installing older drivers helps, sometimes it's about uninstalling specific software. It's a mess.


Yup, that's what it looks like. From what I understand I think that people got the problem solved at the expense of performance (mostly using old drivers). A mess, as you said. Anyway, I don't want to start reinstalling everything to no avail or poor result when AMD should be fixing it. Maybe providing a temporary driver version without Wattman?...

Journeyman III

I first experienced this a few months ago, when I got a prompt saying new upadtes for Radeon was available. I'd had no issues whatsoever with this previously. Installed it - and this crap started happening..

In the end I just did a complete reinstall of the entire machine. This is a new laptop btw, bought last august.

It's been going ok since the reinstall, but just had a crash 15 minutes ago. Had to hard reset and was welcomed with that horrible wattman message.

This laptop is used for studies only. There are no games on this one. I was using word and had a browser up - with one tab!

What the hell!?

Has there been any communication from AMD on this - at all?

Adept I

Same problem with my RX570 Nitro. I actually managed to trade the Opencc.dll error for this one by updating my opencl drivers using an Intel update. Funny thing is, the crash seems to happen less the less I tax the card. If I set the game settings to low then I can play for a while before crashing, but if I set them to high it crashes before the map even loads. But GPU-Z says loads and temps are within range. Will try the older driver and also the wattman fix, then this thing goes back. 

Journeyman III

So I RMA'd it again and they detected anomalies in the graphics card (RX 570) and RAMs which are going to be sent to the manufacturers. Check if it's not an hardware problem by maybe contacting the manufacturers.

Journeyman III

Radeon Software Version - 19.4.2
Radeon Software Edition - Adrenalin 2019
Graphics Chipset - AMD Radeon R9 200 Series
Memory Size - 3072 MB
Memory Type - GDDR5
Core Clock - 1070 MHz
Windows Version - Windows 10 (64 bit)
System Memory - 16 GB
CPU Type - Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz

This is absolute rubbish, my driver on version 17 and 18 was fine, this version 19 has stuffed my card, play any game, or even just regular use, youtube the damn wattman falls over and I have to restart as it effect my mouse, aka the cursor stops moving.

That this has not been repaired is unacceptable, unless it is the intention for AMD to replace all our Graphics cards with this failure, we demand this be rectified.

Journeyman III

I have a I9-9900 cpu with a 1000w ps and 32GB memory and 2 RX-580 8G card. Wattman kept resetting the system to default.  I think it's the zero fan's fault but I'm not sure.  I have tried with one card and the same results always happened.

What i have done is I installed the latest adrenaline drivers without hd audio and wattman sytem.  I also installed GPU Tweak II from Asus and right now my system has not reset so far.  Since Wattman is not installed, seems to be working good.  Only thing I can see both GPU, but I'm not sure if they are working together yet.

Adept II

Make FASTBOOT OFF Fix the Proplem for me. Go on Windows logo right click then energy options, additional energy options, select when pressing the power button, some settings are not available at the moment click on him and make deactivate quickstart! Restart make your wattman settings and restart befor u use it.


Wattman Have Proplems whit Windows 10 64-Bit Build 17763.437 the spectre V2 protektion update! 3Days it work my fix then random crash

Adept II

dont use other profiels set not ure settings use standart do nothing this need a fix i have a Vega 64.

Thx for help

Mfg K.C

Adept II

Make FASTBOOT OFF  in Windows enegry options.

Use ddu in Safe mode Windows go to to option make clean amd Audio Bus Clean aktive.

clean amd driver and install the newest version from amd again restart pc.

Install Monitor Driver.

Go too amd controll center

Select your wattman settings and restart bevor u test in games.


Fastboot option.pngDDU Option.png


I hope it help other people



when you have amd chip install then behind ddu again.


Tried your way...will report if it works for me


Journeyman III

I bought new RX 580 Saphirre nitro +. Does this screen freezing error occur in all RX cards?

Journeyman III

I have found a resolution!!!!

Current Build:
CPU: AMD FX 8320 Black Edition
Mother Board: ASRock 990FX Extreme9
RAM: DDR3 Corsair Vengeance 16Gb (2x8)
GPU: Sapphire Radeon RX 590 nitro+ Special Edition 8Gb
PSU: Corsair 80+ Gold 1000Watt
OS: Windows 10 Pro
Case: Sniper X2 Blue

I was getting this error with my Gigabyte R9 280x 3Gb Windforce GPU so I bought the best RX 590 I could at the time...

Issue persisted...

Bought more Ram - Issue persisted

Did clean uninstalls of all AMD Drivers in safe mode then reinstalled - issue persisted

Completely reinstalled a fresh copy of Windows 10 Pro - Issue Persisted

Did clean uninstalls of all AMD Drivers in safe mode, Installed old drivers before wattman - issue persisted


Did clean uninstalls of all AMD Drivers in safe mode, Installed latest drivers without Radeon Software (Just the Necessary Video and Audio drivers... for me it was the 2 options on the left when doing a custom install)

In BIOS settings i disabled the CPU Turbo - Set Clock to about 3.7

Set RAM Bank interleaving to "AUTO" and Voltage to 1.5

Booted up and ran Benchmarks - Issue Resolved

I have now played many games getting 60+ FPS at 1080p with no crashes at all while at ULTRA settings


Thought I'd put this on the internet because I could not find it anywhere. It became a HUGE headache but I just kept Troubleshooting and eventually fixed it once and for all


YOU WILL NOT HAVE RADEON SETTINGS (WATTMAN and such) after completing these steps but your system will not crash.

Journeyman III

Does this screen freezing error occur in all RX cards? please answer.


It's not the card, it's something to do with the drivers. In essence yes, this problem has been affecting people across the entire spectrum regardless of card type. 

Adept III

I have been having this issue for a while playing The Division (not the Division 2 as I have not stared this yet) with my Radeon VII which has been really frustrating given the price of this card. I have been using a manual undervolt of 996mV (my stock voltage is a not so good 1117 mV) and using GPU-Z to record the data to a .txt file while playing the game to capture data up to a crash. I have been getting almost constant random game crashes followed by the black screen and PC reboot scenario. Nothing I could see in the GPU-Z data or Win 10 Event Viewer gave me a clue why I would get these seemingly random crashes. I felt it was more of a hardware issue than a software conflict issue given some of the previous responses having success with a change of PSU or another post by connecting both DVI and HDMI cables to their monitor. This last solution (two cables) gave me a hint of a possible solution. I used DDU to do a clean 'Custom Install' and this time did NOT install the AMD HDMI Audio Driver (see images below). I have played the game three times since (twice on 19.4.2 and once today with 19.4.3) and I have had no crashes. I wonder if the AMD HDMI Audio Driver is perhaps causing the crashing issue? 

Radeon Settings Custom Install.jpg  Radeon Settings No HDMI Audio Driver.jpg

Journeyman III

I have the same problem, when im playing league of legends the screen freezes and the wattman settings ressets, i have uninstalled the amd driver now since i can't play when it is on my computer. Please fix this because my computer is really warm when i can't controll the fan settings, which affects my fps and gameplay;(

Adept II

I propose a collective complaint..

from the ΑΤΙ they are making fun of us and this must be completed soon.


Adept II

As I RMA'd my Nitro+ 64 and got a new one. I still had one hard lock-up on desktop.

I can now (over 3 weeks later) safely say, that the problem with me, was the combo of Wallpaper Engine and Vega.

There is something there, that causes a total hard lock. And it's definitely tied to Vega, as R290 didn't have the same problem. I talked with the programmer of Wallpaper Engine and he was adamant, that the problems must come from drivers or hardware (I tend to believe it's drivers).

I filled out an problem report to AMD, though I don't really hold my breath for solution. I just stopped using Wallpaper Engine (which is sad, I love it) and haven't had a single lock-up in about 3-4 weeks...