Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

Default Radeon WattMan settings has been restored due to unexpected system failure

Hello. I have Sapphire RX 590 GPU with 2400G R5 processor and PSU is 630. So while playing Far Cry 5 after a few minutes of Gameplay suddenly my monitor goes blank and it shows no signal. When I  restart the cpu it says Default Radeon Wattman settings has been restored due to unexpected situation. I have increased the power limit to 50% I don't know whether it will work so I am bit confused what to do next.Will it cause any harm if I increase power limit?? And please provide me some solution to get rid of this problem. Thank you.

1 Solution
Community Manager

This message typically occurs after the GPU driver crashes and can be caused by one or more of the following. 

  • Windows missing critical and or important updates
    • Keep your operating system up to date by installing all available recommended and critical updates.
    • For instructions on how to update Windows 10 please refer to kb article: Update Windows 10
    • For instructions on how to install Windows 7 Service Pack 1 please refer to kb article: Install Windows 7 Service Pack 1 (SP1)

  • Corrupted registry keys/and or system files
  • Display drivers with known issues
    • The graphics card drivers may have known issues with a certain application.
    • Check to see if you are running the latest display driver
    • If you have the latest display driver installed, check the release notes to see if your issue is a known issue and if so revert to an earlier driver version.
    • Check to see if you have the latest patch or updates for the application you are using

  • Corrupted display driver
  • A overclocked processor, graphics card or system memory can cause system instability and excess heat which can cause GPU driver crashes. 
    • Run all hardware components at their default factory settings.
    • This would include the processor, graphics card and system memory.
    • Processor and system memory changes can be reset to factory default settings in the motherboard bios.
    • For instructions on how to reset your motherboard BIOS to default settings, please refer to your motherboard manual or system documentation.

If you continue to experience the same issue after trying the steps above, you may have defective hardware. Here are some suggestions to try and isolate which hardware inside your system is faulty. 

A defective graphics card:

  • Check that the power supply meets the requirements of the graphics card.
  • Check that power supply cables properly secured to the graphics card.
  • Try reseating the graphics card into the PCI-E lane.
  • Try moving the graphics card to a different PCI-E lane.
  • Try the graphics card in a different system.

A defective or inadequate power supply.

Defective system memory:

  • Test system memory DIMMs individually to look for errors. The following third-party utility can be used to check for memory errors: MemTest86

If you wish to receive additional support or suggestions on this issue, please open a new discussion and provide the essential information required as specified here:

View solution in original post

200 Replies

A strange fix to a strange problem. The thing is that the problem I have is looking kinda different from you all. I created another Windows image through Media Creation Tool and reinstalled without connecting to the internet before taking it to the store in two days. The taskbar still had that strange grain without the GPU drivers but I don't have disappearing apps. Best of luck to you all. I'm tired of this.


This was actully my next course of action. I intend to reinstal windows on a clean disk and see how it goes. I am also tired of this, but the true solution (buying and installing a Nvidia card) is rather difficut for me right now.

In any case, I will let you know how it goes.


I'll keep following. I RMA'd my card, and instead of refunding me so I could purchase NVIDIA, they're replacing it. I'm REALLY hoping that this one works, but if it is the AMD software - specifically Global Wattman - that is causing the issues, then this one won't work. Just means I'll have to RMA it again, and hope for a refund, but I'll give it a chance. I'd really rather not uninstall and reinstall windows, because I jst did that 3 months ago when I installed my SSD, but.. if it is the ONLY solution, which I'm kind of hopeless, then.. 

we'll see I suppose.


I am also following up. I removed the SSD with Windows 10, installed another SSD and started a clean Windows 10 installation to test on a completely fresh system. It was by the time that the system asked me to define region and language when the problem appeard (blank screen of random colour, click, black screen with no signal, 1 second the desktop, back to the blank screen of random colour). I noticed that by that time, Windows had already installed the AMD drivers (17 something version). So the problem exists even on a fresh install with an older driver (or newer).

The issue I can't explain is this: I don't remember this problem up to December 2018 (I haven't used the PC much eversince). If the problem didn't exist in the past with those drivers, why does it exist now? Can it be a Windows thing and not AMD drivers related? Thoughts?


I'm feeling AMD drivers. I highly doubt it's Windows. The only reason I could see it being a Windows issue would be an older OS update that hasn't been fixed, but then I feel like a lot more people would have this issue. So, I have no clue. 


Well, reports indicate that there is no such problem in Windows 7, even with the same version Adrenalin drivers. That is why I said about a combination of Windows 10 and driver. Maybe the latest Windows 10 update (1809, October 2018) has something to do with it.


I too have been saying this seems like more of a Windows 10 issue than AMD issue. When I upgraded from Windows 7 to Windows 10 using the same driver version installed independently with DDU I instantly had issues, no issues in Win7 but had major issues in Win10. I really think it's a Win10 issue, especially since the newest major update destroyed gaming performance for a majority of people.


So then how can this be rectified? I'm not going back to Win 7 because it's been forever. Plus, for me, I never had win7 while having an AMD card... You'd think if it were Win10, something would be getting better considering the timeline...


We might have to wait for a fix from Microsoft or AMD. Though in my case, the issues I was having was caused by some left over files that got loaded with my most recent drivers. I basically made a list of all the files my GPU was using under Device Manager and started deleting the left over ones after running DDU.  I had some OpenCL.dll files left over and a few other ones, I deleted any that didn't come with Windows, reinstalled the newest driver package and boom. I was good to go, no more issues.


Can you share the list with the files you marked to delete - if that is not a bothersome thing to do...:P - ? 


My apologies, I was getting so many notifications from this thread I missed yours by 11 days. I actually did save a list of all the drivers and files that get loaded with AMD GPU's. A word of warning though, some of them are Windows files and shouldn't be tampered with. I essentially made a list of all the files while Win10 was running normally, uninstalled my drivers, used DDU in Safe Mode, stayed in Safe Mode and deleted any files that were left over on the list that were not related to Windows 10, you can usually check this by looking at the properties and seeing who the creator is and/or some good old fashion Google-fu. Please note as well that depending on your card there maybe extra files not showing in this list and the DriverStore location might be slightly different.

C:\WINDOWS\system32\amdave64.dll C:\WINDOWS\system32\amdgfxinfo64.dll C:\WINDO - 


Thank you very much for that!

I am thinking to do something similar myself. So, from your experience, when you did that, you install since then all the new Adrenaline Drivers and you don't encounter with that annoying wattman problem anymore?




After @cheekychan 's idea, I went through the Events of my graphic card (Sapphire Fury Nitro+ OC), and I saw 3 records while I was having those wattman issues that caused all the freezing and interruptions of the games:

Driver Name: oem53.inf, Service: amdkmdap, Problem Status: 0xC00000E5

Driver Name: oem22.inf, Service: amdkmdap, Problem Status: 0xC00000E5

Driver Name: oem43.inf, Service: amdkmdap, Problem Status: 0xC00000E5

So, I guess something was changed either in AMD Adrenaline Drivers, or the latest Windows 10 Pro builds and this errors occur.

I must say though that I have found a solution (if somebody can call that a solution) and I have tested for about 2 months now (last unstable drivers for me was 19.2.1 since then I stopped install new drivers and I did what follows).

First of all I have 2700X CPU. When I enter in Safe Mode and I use DDU, for some reason (although I select GPU only), my CPU drivers are being uninstalled as well. I enter in Windows 10 Pro, and I install the latest drivers my motherboard offers for its chipset (Asus x470 Crosshair Wi-Fi). Then I install GPU Drivers 18.10.2.

All the above, have granted me a stable system for the last 2 months now. I wonder if what I did solve the wattman problem and I can install the latest drivers e.g. 19.4.1 or it will continue the crashes again. At some point I may try to install them but I am afraid to mess around, while I have a fully functional system.



Adept I

it sounds like you might have one of those cards that cant handle any extra power/clock speed. try lowering clockspeed/frequency in wattman settings

Journeyman III

I have the same problem. If a try to play AC:Origins my computer reset itself in 5 or 10 minutes. After Opening i see that message... 

"Default Radeon WattMan settings has been restored due to unexpected situation" 

it happens to me for 3 week. Before that i played games without problem   

Radeon R9 390 :/  

Adept II

Anyone has tested the new drivers (19.3.3) to check if this problem persists?



Adept I

Please someone to help us, we need an answer from amd because they have us very bad, I think and thinking about it now it was my worst investment that processor when I thought it would be the most appropriate ... If someone so generous remembers us and it gives us a solution. We will all appreciate it ...

Adept I

Estoy probando una posible solución temporal les estaré avisando como me va!!! 

Adept I

Windows 10 in the main problem imo. I get the Wattman message  when my PC seizes-up and goes dark  a few minutes after waking form sleep. I put PC in sleep mode at night and in the morning wake PC up. In a few minutes the PC screen will go dark and my mobo (Asus x470 Strix) flashes amber light. I can turn PC off and restart, and then continue without a problem. I get the Wattman message upon restarting,

I first had this problem after my newish install of Windows 10 updated to version 1809. I ditched 1809 and the freezing problem stopped. Recently I left Windows update on by mistake and got stuck with 1809 again. Now the freezing/Wattman problem is back. Windows 10 is buggy as heck


Ryzen 2600

Asus Strix X470-F (same problem over 3 bios versions)

Sapphire 580 8GB Nitro

Teamgroup 2x8GB 3200 C16

EVGA 650 P2 Platinum

Samsung and Intel SSDs

Fractal Design S2


Yeah, it seems as if Windows 10 has an issue with drivers crashing when waking up from sleep, specifically video drivers but it doesn't seem to affect everyone. After fixing most of my issues I'm still left with random DX12 crashes that crash my entire video driver and sometimes the driver crashes while my PC is waking up and I have to slap CTRL+WIN+SHIFT+B to restart the driver so I can get back into my PC.

Journeyman III

Hi. A follow up: as I was afraid the computer went RMA and no problems were discovered in, as they say, 20 hours of testing. I picked it up yesterday and the first thing that happened was a failure in showing any image on the monitor (monitor is fine with my laptop and same cable). Tried on the TV and worked. Then returned to the monitor and it was working. Very strange. Played for about 1 hour with no problems, but I'm sure the black screen/crash will return. Maybe it's the monitor with this particular computer or even the power plug or power plug extension? I still think it's the motherboard because the CPU stopped but who knows... I'll check my Windows 10 version meanwhile.

Adept I

Ok been doing some experimentation.

Apparently there is an issue between AMD's power saving features and Windows power saving features.

For Ryzen users who have the "X" chips, AMD has advised turning Windows power saving feature from "Balanced" to "High Performance"

"For workloads that can use the full thread capacity of the CPU, the OS power policy should be set
to “High performance” or "AMD High Performance" options by the user for maximum
performance. For workloads that don’t stress the thread capacity, the OS power policy can be left
in “Balanced” mode for marginally lower idle power and temperature."

It seems Windows and AMDs features have conflicts. Windows settings were mostly for Intel cpus. Turning off "Balanced" doesn't have to mean there is no balancing of functions because AMD supposedly does their own - or did there own as some features are still being updated - kind of a mess

I don't use an "X" chip but I tried the "High Performance" setting anyway and my PC hasn't crashed upon waking up from sleep yet. I'm not saying this is a final fix but it seemed worth playing with since the power functions are where the problems are in my case.

A little more history of the power settings is here: 

Adept I

Same here. Vega 64. Games Freeze, Black screen,1 min after it turns on and wattman bla-bla-bla. I want to thank AMD, specially dev team and other stuff who made this insane few weeks unplayable for me and destroyed my time. Bye  AMD, my next cards obviously will be from NVIDIA or Intel. Tired of this in the past, seems to be old days coming back.

i just moved from nvidia deffo going back 

Adept II

I have this issue as well, but the warning just comes about for no obvious reason when starting my computer.

Ryzen 2700X

MSI B450M Mortar

16GB Corsair something something RGB 3000 MHz

PowerColor Vega 56

Windows 10 Pro 1903 build 18362.1

Radeon  software driver 19.3.3


I get the same crash, reboot, and Wattman message after periods of high use on my Radeon VII.

This is a problem because I'm doing multi-hour long 3D renders and crashing at any point during this is unacceptable.

Windows 10 Pro (1809): Version 10.0.17763 

Radeon 19.3.3 & 19.4.1

BIOS: / 113-D3600200-106

850w PSU

I do not overclock or run any custom settings.

Was stable with previous R9 series GPU. 

With 19.3.3 I might get a reboot anywhere between a few minutes or a couple of hours. With 19.4.1 it can't even render a single frame before screen blank and hard reboot.

Possibly related event logs:

- The AMD User Experience Program Launcher service terminated unexpectedly. It has done this 1 time(s).

- The AMD External Events Utility service failed to start due to the following error: The service did not respond to the start or control request in a timely fashion

- A timeout was reached (30000 milliseconds) while waiting for the AMD External Events Utility service to connect.

- The computer has rebooted from a bugcheck.  The bugcheck was: 0x000000ea 

- The system has rebooted without cleanly shutting down first. 

- Display driver amdkmdap stopped responding and has successfully recovered.

Journeyman III

Hello all. For the record, I do not believe this to be just a Windows 10/AMD driver issue. I am running Windows 7 and have been having the "Default Radeon Wattman ..." issue as well. My screens do not turn "black" though; one turns beige and the other a light blue. I believe it is the same issue so many others have described. After my screens change color the system is locked up and I have to do a hard reboot. The problem for me does not occur unless I am playing a video game. Watching a video, surfing the net etc, etc do not cause the problem.

Adept I

Friends my temporary solution after reading thousands of articles is, 1) reinstall the Windows 10 recommended to be this Windows, 2) enable power profile in high performance 3) enable from the bios if they can, or from the central application of sutargeta mother almost the maximum power of the fans and remove the. Zero or silent mode.4) increase the speed of the processor a little ..... that's what I tried and I take more than 24 hours and the pc is not pulling . Errors, I am using version 19.3.3 and please do not touch the graphics settings when. Play this also causes tiring and activates for some reason the WattMan.

Adept II

19.4.1 drivers seem to have this on their fix list:

   - AMD Radeon VII and Radeon RX Vega Series graphics products may experience system instability, or an intermittent system hang when three or more displays are connected and enabled at the same time.

I had 2 displays and VR-classes connected... Don't know if it was that, but we'll see...

Journeyman III

Can't say for sure that my issue is connected to this, but I believe I fixed it, so might as well post it, hoping it will help someone else.

I'm running a fairly new (5 months) system based on Ryzen 5 2600 and Radeon RX 590. Had literally no issues with it UNTIL I updated drivers out of curiosity like two weeks ago. Before that I was still running on whatever version was newest 5 months ago, figured if it's stable and there's no critical issues, I don't need to mess with updates. Then an update came and for the first time I noticed something's not right.

At first my monitor just lost signal and I had to restart. I had a similar problem when my previous AMD card died, but it turned out to be no big deal, as after the restart everything worked fine. A hiccup, I thought. Then my PC started freezing. Audio loops for a bit or stutters, screen becomes frozen, sometimes audio plays for a while longer and everything stops responding. Interestingly keyboard took a solid few minutes to "restart" and lose signal if nothing was done, mouse remained active, though unusable. In one specific case I could confirm that, before the freeze occurred, my internet connection was also lost, as if the system knew ahead of time it was going to freeze. No idea why, but it happened. The problem was also getting more frequent.

I couldn't seem to diagnose the issue, cause PC didn't return to normal after the freeze nor did it actually crash, so all I could do is restart, which led to error reports being labeled as improper shutdown. On one occasion there was a mention of AMD related error, which I already suspected after all these "Wattman settings have been restored" pop-ups. Trying to do anything with AMD settings (for the first time in months) I noticed that the settings were unavailable. The taskbar icon disappeared few seconds after clicking it, leading me to a conclusion that it kept crashing. Reinstalled and updated drivers, but the settings were still crashing. Downloaded DDU, got rid of everything Intel (as suggested in one thread), reinstalled drivers again and the settings worked. Sadly it didn't help my crashing issue even a little, despite attempts at adjusting voltage.

Checked temps, workload, airflow, connections and couldn't come up with anything definitive. Sometimes it froze above 86 degrees Celsius, sometimes while idling on desktop, with and without internet connection, testing the card and memory went without a hitch.

I figured I'll just check older drivers, since it worked perfectly at some point. During that I found out that with latest (at the time) drivers I was getting permanent screen freezes, but with the previous version I was getting the "monitor signal lost" issue instead. Checked even earlier version - back to freezes. Decided I'm done with this and went back to the same drivers I was using right after putting the system together. Still crashed.

Ran safe mode, ran DDU, removed (just to be safe) everything Intel and AMD, restarted, installed the oldest available drivers (18.11.2 based on what I found) and I'm on my fourth day without a crash, freeze or any issue.

Can't say if installing the newest drivers with the procedure used above would also work, and frankly I don't want to try in fear it's gonna mess up my system for good this time, as dealing with this issue has been a huge pain.

I was going to try this, but the computer decided to not show image at all on both monitor and television in 3 or 4 tries, so I'll just RMA again. How can they have tested it for 20 hours with no problems? It must be a problem at my house or setup, but after so many tests I couldn't possibly conclude that, mainly because my laptop is working fine with the monitor. I suspected the problem came from the power plug extension, so I changed the computer to another room and still got black screens. Maybe I'll try another house with another TV... But does anyone with this problem have a strange grain on the windows taskbar?


I kept crashing in Digital Combat Simulation (DCS), didn't know if it was the game update, AMD driver update, or an VR oculus update all of which happened in the past week. Long story short, rolling back to 18.11.2 solved my issues. Thank you.

Specs: Ryzen 5 1600, RX580 (4GB), Corsair 2400 32 GB, Win 10, Oculus Rift.

Journeyman III

I founded solution for me. When I uninstalled program "CAM" (for monitoring temperatures, voltages, etc.), PC crashing stopped. After few days I installed it again and PC started to crashing. Then I uninstalled it again and I have no problem now. Now I am running on latest AMD driver. 


Ok, what you wrote made me wonder if third party programs that showing you temps etc. are messing with both Windows Settings and Amd Driver Software. So, I was thinking that when I had those annoying Wattman Problems, I too had installed other programs and specifically Sapphire's Trixx and GPU-Z. When I did the DDU I mention above, I uninstalled them as well just to be sure and now I am thinking it about, I never installed them back...

That makes me wonder if the only solution to our current state is not to have similar temp programs installed and leave Windows and AMD Drivers do their job on their owns. 

I am gonna install 19.4.1 without other temp programs to test that theory...


Does not work. It became better than in 19.3.3, but not to the end. A conflict appears and the screen turns green. Maybe this is just me. Sometimes for a second, and sometimes for 15, then again a Wattman error message. At least it does not freeze or reboot.
Adept II

I have currently installed the 19.4.1 and in my case, my pc after the bios the screen goes black and nothing comes out,
I must restart it again and then if it appears image and the warning appears that radeon wattman is reset due to a problem,
comment that I have not installed any program to measure temperatures or fps or anything just wattman.
Since the adrenaline came out this failure I have been suffering and I have tried a thousand things and nothing.

My Pc:
Amd Athlon x4 860K.
2 x 4 Gb DDR3 1600.
Shapphire radeon Rx 560 4 Gb Oc.
Nox Urano Vx 750W Bronce.
SSd 120 Gb.
Hdd 1 tb.
Adept I

Officially nothing works! I got NZXT Cam app, unistalled, and several programs from being in tray! For 2-3 days works good but I dont play a lot. 4 day - 2 black screens! Drivers 19.4.1. I so pissed and angry. 

Journeyman III

i have the same problem but my fan spins up really fast and my screen gos black with new drivers installed 

Journeyman III

Same situation with Radeon R9 280x since January 2019. The only fix i found is 1) uninstall AMD drivers; 2) rollback to Microsoft WHQL AMD Radeon driver 24.20.11016.4, 16.05.2018 via device manager. Now system pretty stable. Very sad situation.