cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Frodo
Adept I

Crashes to dekstop with my new graphics card RX 6600

Hello dear friends, I ran into a problem after buying a RX 6600 video card.

After purchase and and installation on the motherboard having launched the OS, I immediately wanted to test it in synthetics and, most importantly, in my favorite projects, and here the most unpleasant phenomenon began: after installing fresh video drivers from the manufacturer’s website and running “FINAL FANTASY XV BENCHMARK”, I caught a crash to the desktop, okay, I thought, with whom it doesn’t happen, perhaps the driver was installed incorrectly or something else, I checked it on another benchmark (“Superposition Benchmark”), it seems that the test passed and the difference between the cards (new and old (RX 580)) turned out to be almost double, which I only I was delighted, later I decided to launch a series of my favorite games and away we go, in Genshin Impact the Frametime schedule was just crazy, which made it extremely uncomfortable to play (after a complete reinstallation of the drivers to a more recent version, this problem was partially resolved, but there is still no stability ), "Battlefield 4": DirectX Function GetDeviceRemovedReason Failed after 10-15 minutes of play (the "Frametime" graph was about the same as "Genshin Impact" and then and worse), Battlefield 1 - the same error, Battlefield 5 refused to start normally and constantly closed the game with access to the desktop (you don’t even have time to enter the menu properly, changed graphic settings, API, turned on vertical synchronization, turned off Windows full-screen optimization, even increased the size of the swap file as recommended on the official forum of the game, zero by weight), I decided not to lose heart and try to find a solution with a further correction of this error, so, whatever I did, I could not fix this problem, I reinstalled the OS, installed all possible drivers from the manufacturer's website (literally everything), having previously destroyed all traces of past drivers using "DDU" (Display Driver Uninstaller) and "AMD Cleanup Utility" , corrected the registry, changed power settings (tried to increase the limit or make undervolt, even change BIOS), climbed into the case again, checked the reliability the fasteners of the card itself and the PCI-E connectors, it would seem, everything is in order, but under any load the card simply seems to work in games.

It is unfortunate that this is exactly what happened, I expected to see an increase, but I saw a “downgrade”.

The most annoying thing is that I can no longer install the previous video card, because I successfully gave it to good hands, send it for examination and wait more than a month, I simply don’t have the opportunity to work on a PC - I have to.

Maybe anyone found a solution to this problem and can help me?

My PC Specs:

  • CPU: Ryzen 5 1600 AF
  • Motherboard: B450 Aorus Pro
  • RAM: HyperX Predator 3333Mhz CL 16
  • GPU: RX 6600 Sapphire Pulse
  • PSU: Cooler Master MWE 500 Bronze - V2

I hope I didn't take too much of the reader's time.

0 Likes
6 Replies
Frodo
Adept I

"Perfect Gameplay"

0 Likes

First you have the minimum PSU 500 Watt requirement for your Sapphire RX6000 Pulse GPU Card.

Run DXDIAG.exe and save the file to your computer. Open the saved file and go to the last Category Diagnostics which will show you all the files that are having issues in your computer including your games.

Also run in a elevated Command Prompt or Powershell the following command line to check your Windows OS:

SFC /scannow

Also look at Windows Event Viewer under "Errors" and see if you see anything to do with your games or DXDIAG.

download and run OCCT CPU, GPU, and PSU tests and see if it crashes during any of the tests. keep an eye on Temperatures, Fan Speeds, & PSU Outputs (3.3/5/12 Vdc) or any abnormal readings during the testing.

0 Likes

Already do everything, OCCT found errors on GPU Stress Test, in "Windows Event Viewer" all fine.

PSU Stress test in normal, they are new

0 Likes

what errors were found in the OCCT GPU Stress test?

Try using a different GPU Stress test like Furmark or some other Stress testing app to see if it has problems also or not and to verify OCCT results.

What did DXDIAG.exe show after saving the file?

0 Likes

---------------
Diagnostics
---------------

Windows Error Reporting:
+++ WER0 +++:
Контейнер ошибки 1543756249657362532, тип 4
Имя события: APPCRASH
Отклик: Нет данных
Идентификатор CAB: 0

Сигнатура проблемы:
P1: ffxv.exe
P2: 1.0.0.0
P3: 5bd98232
P4: ffxv.exe
P5: 1.0.0.0
P6: 5bd98232
P7: c0000005
P8: 0000000002cecea5
P9:
P10:

Different stress test "FURMARK" doesn't found the problem, AIDA - normal.

I can't read OCCT test's file

Okay thanks for the update.

0 Likes