Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Adept II

(7900 XTX) High idle power and high VRAM speed on idle

In the picture below you can see on a single 1440p 32" monitor, it uses 100 watts and occasionally jumps to 107 watts on idle. I have a lot of experience but I've never seen anything like this. Is there a temporary workaround? I've tried everything you can find on youtube, reddit, or just talking to people firsthand and I have not been able to fix it. Stuck on 2487 MHz for vram also on idle. No gpu tasks or any third party applications open in the background either. Just windows wallpaper and some desktop icons. It's 170hz but I turned it down to 60hz, literally made 0% difference.

I also tried it on a 7900 XT and it still was at 100 watts. When I unplug the monitor it drops drastically.


Monitor model: VG32AQL1A

EDIT: Also having the same problem on another monitor, Alienware AW2723DF.

Screenshot 2023-08-20 173152.png

62 Replies
Adept I

I have the same problem, I am using 7900 XTX with two monitors. Both are capable of doing 144Hz. (LG 27GN800-B and SAMSUNG 28” Odyssey G70B.)High Idle VRAM Clock SpeedHigh Idle VRAM Clock Speed

Iam using a Sapphire Nitro XTX  and do NOT have the high idle problem . Iam also using 3  34" Ultrawide screens  in Infinity mode . 

Latest AMD drivers installed .

Not sure if Ive done anything differant from you gents , but dont think so atm . If anything comes to mind I will post it .

*** EDIT 

I did think of one possible thing  Ive DONE/CHANGED , and that is I no longer use MSI afterburner while using the AMD software . I found it can conflict in differant areas with both on/used at the same time ! In fact Ive completly uninstalled MSI Afterburner .  Something to think about or check .... good luck ..






I have the same AIB as you, the nitro+ (good choice). Latest drivers too, guess you must have gotten lucky with your monitor. I don't have afterburner or any software like that so that can't be it.

I had a clean install of windows 11 but the problem was still present.

What refresh rate? Mine is like yours as long as I keep it to 120Hz and don't go up to 144Hz.


Even after installing the new driver update (23.8.1), I have the same issue.

Same no change in power draw @ Idle 23.8.1. 100w

Even after installing the new driver update (23.9.1), I have the same issue.

Yeah same here on 23.9.3

Just out of curiosity, do both monitors have the same refresh rates? I had the same issue and now with 2 monitors (1440P & 1080P) both at 144H, the issue is completely resolved.

The only way for my to get the same refresh rates on both displays was by connecting both displays trough a DP cable (I had HDMI and DP but sync was not possible). I also turned off RGB, did make a small impact but nothing impressive. In Win 11 I also turned of Hardware-accelerated GPU scheduling. Don't know if this is the same for 10 or even if it has any impact but after reading into this it seems I don't need this function turned on with my set-up/usage. Go to - System > Display > Graphics > Default graphics settings to turn off the above mentioned setting.

Below you see the results before and after.





I turned on AMD Freesync Premium Pro and this dropped my VRAM clock speed with subsequent board power despite dual monitors (27 inch 4k60 and 32 inch 1440p165).

Adept II

Update: So I updated to the new Adrenalin that came out today (23.8.1). I may as well have not updated at all because it's still using 100 TBP on idle.

Journeyman III

I have a similar issue with my Sapphire Pulse 7900XT with standard settings = 70W TBP idle.

I have 3 displays:

LG L206WTQ 20" = 1680x1050 / 60Hz - HDMI 1 => DVI

LG 34UC88-b 34" = 3440x1440 / 60Hz - DisplayPort 1 (Primary)

Dell U2711 27" = 2560x1440 / 55 Hz - HDMI 2 (also used with standard 1920x1080/60 Hz)

2nd displayport is used by VR, but it is usually off.

Tried drivers 23.7.2 and 23.8.1 and on LG 34UC88 34" with Freesync on and off.

Journeyman III

I did some tests and with two displays it has about 7W.

But when I connect a third, does not matter which one, it rises to 70W.


97 here, at idle on two samsung g7s (one 27 one 32)

Im thinking this will never ever get fixed correctly for some of us. 


Welcome to 2022.....  this has been a issue since launch for some. Cool huh>?!!? over 100 at idle here. 

(2 samsung g7's 240hz) 

And no, im not turning down, or unplugging anything. Its on them to get it fixed correctly. 

Journeyman III

Same issue here and driver 23.8.1 sadly did not fix it.

I'm idling at ~100W with a clock speed of 2487 MHz.
I'm using a three monitor setup (144Hz - DP | 60Hz - HDMI | 60Hz - HDMI to DP Adapter).

Reducing the refresh rate from 144Hz to 120Hz locks the clock speed at 909 MHz and the power consumption is at ~60W. Unplugging one of my three monitors also helps a lot and reduces power consumption even more (10-20W).

Unfortunately those temporary (annoying) fixes do not work for me, even reducing a 240hz monitor to 60hz does not even decrease the vram or power in the slightest. I wonder what's going on.


What model monitors are you using?

Adept I

Similar issue here - 7900XTX on an LG C9 (TV) 3840x2160 @60hz idles at 10w with VRAM clock speed 35mhz. Next  highest refresh is 100hz - idles at 90w to 100w with VRAM clock speed 2487mhz - it's nuts!

Man I thought it was just ASUS and alienware that radeon 7000 is having issues with. LG too I guess. Crazy

Adept II

Man I thought it was just ASUS and alienware that radeon 7000 is having issues with. LG too I guess. Crazy

EDIT there was a glitch idk why this is a separate comment

Adept II

Update: I really want to keep using AMD gpu's but this is unfortunately frustrating. The new driver 23.9.1 did not fix high idle power yet, I just tried it.

Man, this is so frustrating. I have 4 monitors. The dual monitor keeps the 7900 xtx Vram at 909mhz and power consumption at 18w, but if I turn on my 3rd monitor it goes to 2487mhz and power consumption goes to 95w for doing nothing. If I ever connect my 4th monitor the driver always crashes.  I am regretting now switching from Nvidia. They are greedy but at least I never had any problem with any driver or high power usage. Guess this will by my last AMD card.

Just to chime in i had the same problem until version 23.9.2 my current one and it got fixed.
Humor me and who ever has the problem, go in windows settings/system/display/advance display, and put your monitors on 60hz.
Reboot, then go back in and set to what you really want 90,120,144,165Hz and if it did like me, then you should see about 48-50w total power.
hope it helps
And please report back if it helped.


I have already tried this but it didn't help at all unfortunately

Unfortunately, for my setup the issue is not solved even with 23.9.3. I have to use CRU still to get the power draw to 10-40 W on idle respectively web browsing. Without CRU the card is at 75-80 W.

I have two 60 Hz displays. A LG 4k and an Eizo 1920x1200. 

Even with CRU I still couldn't get below 95 watts on idle, even for 1 monitor. 


OH,. i know. Im still there. "Fixed" my ass,. for some sure, for others, nope. 

I kind of wish they would re-include this as a non-fixed known issue in their update notes, not sure why it's gone.

Cause then they have to fix the problem and might even lose some sales. These companies! smh. They want top dollar for a product but don't want to deliver what they are supposed to.


Honesty goes a long way, hope they change their mind.


Seems CRU works not for everyone so as reducing the refresh rate or doing all the other stuff (DDU, switching some BIOS switches, not installing MSI Afterburner and so on) doesn't works for me. 

With CRU and my two displays I get 6 to 12 W in idle.

Screenshot 2023-10-10 000049.pngBild_2023-10-10_000205827.png


Yeah, that doesn't work.

Adept III

One possible explanation is that the GPU is constantly refreshing the VRAM in order to keep up with the high refresh rate of the monitors. This could be causing the GPU to use more power than necessary at idle.

Another possibility is that there is a problem with the way the GPU is communicating with the monitors. This could be causing the GPU to stay in a high-power state even when the monitors are idle.

Unfortunately, there is no known workaround for this bug at this time. AMD is aware of the issue and is working on a fix.

In the meantime, there are a few things you can do to reduce the power consumption of your GPU at idle:

  1. Turn down the refresh rate of your monitors.
  2. This will reduce the amount of work that the GPU has to do.
  3. Use a power management software like MSI Afterburner to set a custom idle power limit for your GPU.
  4. This will force the GPU to use less power at idle.
  5. Unplug your monitors when you're not using them.
  6. This will completely disable the GPU and save even more power.

I hope this helps!


So, you , like others,. want people to neuter the monitors they paid for? Or, not use them. (why would i EVER unplug a monitor. If im gaming on one, im still using the other, or other 2). Hard pass dude. 

"turn your refresh rate down".  So, buy a gpu that can do high refresh rates,.. but, cant use it because you should neuter your monitor, because the drivers are **bleep**". Nope. Never.  

Also, the best fix is setting up a custom hz in the adrenaline software. But, im not doing that either. 



Nope, the gpu/driver team, needs to figure it the **bleep** out. . The fact it even launched this way is a **bleep** joke, and we are approaching a year of the card being out, and STILL not fixed proper for many. And i mean many. 


Hope this helps. 

A fix would be preferrable, all these "temporary" fixes are nonsense most of the times anyways.


Screenshot 2023-10-01 204605.pngI am with you all the way man. Look at this screenshot. I am not doing nothing but sitting idle. I paid for all these monitors and for this stupid graphics card. No way in hell I am turning any monitor off ( other than the 4th one, cause that crashes this stupid graphics card driver and I have to reinstall the drivers every time.). AMD shouldn't have released this graphics card if they could not fix the problem. To hell with AMD fanboys. These are companies that don't care about anyone but money. So, if I am paying top dollar for my graphics card, I expect it to perform. No less, no more. If you can't deliver then next time you are not getting my money. Period.


Sad part is NVIDIA isn't much better morally, the real losers in this competition is us.

Ya. I would buy Intel next time if they come out with a good card.