Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

6800xt experiencing poor FPS, GPU power and GPU utilisation in games


OS: Windows 10 64bit , Version 10.0.19043 Build 19043

Driver: Radeon Software Adrenaline 21.8.2

Display: Dell S2721DGF, 1440p @ 144hz

CPU: Intel i5-8400

Motherboard: Asus Prime Z370-A ,  Latest BIOS 3004

PSU: Corsair RM850x

Memory: 16GB Corsair CMK16GX4M2B3000 8GB x 2


Upgraded the GPU on my system recently from a 5700xt to a 6800xt and been having problems getting it to run games at its full capacity. FPS tends to be barely above what I got on my old card on most games I have tried. Changing quality settings up or down from medium to ultra does not seem to make a great difference which is very peculiar.

Running benchmarks such as 3dmark Timespy Direct x12 gives good results and the gpu tests there show the card running at full utilization and around 280w. However, when in games the gpu tends to go no higher than 60-75% utilization and the power rarely goes above 150-180w. This occurs even when the CPU is around 85% utilization so a potential bottleneck is unlikely to be the cause, as there is no such issue in benchmarks. 

Hardware wise, the card is powered by a good psu with 2 separate 8pin pcie cables. Physical power delivery does not seem to be a problem as the card reaches 280W during benchmarks and radeon software stress testing.

The GPU is keeping relatively cool in every game ive tried. Around 60-69 C, Junction 70-90 C

With software, I have tried multiple fresh driver installs, using the DDU tool under safe mode to uninstall old drivers and reinstalling with the web connection still unplugged. I have updated the motherboard bios to the latest version. I have checked the MSI site and confirmed that my GPU has the updated bios. Windows 10 seems to be fully up to date and I have done a reset with no improvement noted.

I have looked up multiple threads off here and other sites with users experiencing similar problems but the few solutions presented there have not worked on my system.

Here are the drivers I have tried so far:  21.6.1    21.1.1   20.12.2    21.2.2    21.8.2 (current)

Any help with this issue would be greatly appreciated. I will try to update if I find a fix myself.

0 Replies