Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

5700xt crash and black screen when adjust fan speed

5700xt crash when adjust fan speed in afterburner or amd adrenalin software and debug code show 08

If I DO NOT modify and setting. The System has not crashed and black screen.

Does anyone else have this problem?

My spec

Ryzen 7 2700x

Crosshair VII Hero Bios 2304

Ram 32GB

PSU 750w

Windows 10 1903

All Lasted Driver

42 Replies
Adept II

yea exact issue from my side also adjust fan curve also will crash the driver

Journeyman III

This occurs for me as well when using MSI Command Center to Adjust Fan speeds!




b450 tomahawk (latest bios as of 7/11/19) v18 i think

16gb 3200 cl14 RAM

Win 10 1903

There are numerous threads with issues on these cards on these forums already. I would search them and watch for relevant help. You did not mention who's card you bought, but I would talk to support from whoever made that card. It should not be doing that.


All the cards are the same. They are all manufactured by AMD and sold to third party vendors. There are no AIB partner cards. Whether they are MSI, Gigabyte, Aus, saphhire, xfx ect.. there will be no difference. This is a issues with the driver. It seems like monitoring tools like MSI afterburner/wattman cause the card to crash which is terrible since you need them to control the fans.

I removed msi afterburner, adjusted fan curve using wattman still get crashes 

If you had Afterburner on there it may not be enough to just uninstall it. You might want to clean install the AMD driver again too.

The cards are manufactured by our AIB partners, eg Sapphire, Asus, MSI, Powercolor, etc. 

However, this sounds like a potential issue with MSI Afterburner so i would recommend reporting it to the developer of that software. 

like m1adam , if I adjust fan curve in wattman I am still getting crashes with msi afterburner uninstalled


I just tested this on a 5700 XT and do not see any crashing when adjusting the fan speed in WattMan. 

Were you using MSI Afterburner prior to using WattMan?

Yeah i was using msi afterburner prior, I didn't know it wasn't supported 


Might be worth uninstalling MSI Afterburner, then running DDU in safe mode and trying to install the driver again. 

Even after I DDU and reinstalled the AMD Radeon driver and b450 chipset, driver. When adjusting fan curve in wattman, my pc still crashes


Can you try using System Restore to restore your computer to a time before you made made any changes using MSI Afterburner?


I only have the restore point of the DDU then installation of the driver. 

What info can I provide to help? 

Edit: do you have a Wattman profile that i can try? or is that dangerous?


because afterburner shows temps and fps in games and people want to see that their new gpu is blazing fast for hlaf the money . ngreedia golden days has gone. finally. and also i had same problems with my 5700xt too. random crashes,black screens, wattman shows nothing.... i uninstaled afterburner and stops using hwinfo during gaming. set custom fan curve and undervolt the gpu. everything is fine . it is true that my new gpu was previously in b450m + 2600 and i has instaled afterburner hwinfo custom fan curve and undervolted at same time with 19.7.1-2-3 drivers , everything work perfectly until i changed cpu for 3600 and problems starts but with mobo, crappy msi bios, changed mobo for asus tuf x570 and only problem was with graphic. 


I don't think it's related to MSI afterburner. I have another hard drive with a fresh windows installation. It behaves exactly the same. There is something that causes the card to crash when Radeon Settings is up and running. Changing fan speed while playing a game or monitoring the performance metrics causes it to crash. 

I have tested this and do not see this behaviour. That said please try our new driver posted above to see if you have the same issue. 


This is getting quite frustrating even with the new driver, and free sync turned off as mentioned below after adjusting fan speed only I am still getting crashes.  What is the recommended operating GPU junction temperature ? 


Afterburner has not yet been updated for the new cards, uninstall it as there may be conflicts.

Is code 08 the mobo 'Q' code, what does the error refer to.

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..

I adjust the fan curve speed in wattman, it crashes also when ever it wants to


I can confirm, this is happening to my brand new Vega64 from MSI, OC edition. It doesn't happen if I downgrade to stable version though, only happens on optional/beta. It is specifically connected to one of the meters. It's been the last (typically the one I use at 65c) and now on the latest release of Radeon drivers it's the next to last. 

Restarting the driver host process and GUI and restarting it sometimes allow me to fiddle with custom fan speeds even when this issue, it seems to act like it was afflicted by diminishing returns. 

The third time's a charm! 

I wouldn't worry about specific cards or mistreatment causing it. I am a professional custom computer repair/retail technician and there's just no reason to open this door, if this never happens to anyone else ever again, that's when I would open that door. 

Hope for some help soon too

this 19.7.1 driver is really screwed up or its the hardware issue of the 5700xt

wattman is just buggy as hell, i just checked my pcie bus on my asrock b450 fatality itx it seems updating the bios has enabled my pcie x16 lane to be pcie4 this could be the culprit that is causing all the from anandtech states amd removing pcie 4 from all pre x570 boards in their upcoming bios update

Adept III

Adept III

I've found that the new drivers 19.7.2 have fixed all my issues.

Wattman shows proper statistics all the time. Also works with Afterburner (I am using the newest beta).

I can overclock the RX 5700 XT no problem, its stable and fast.

Only thing is if it's enabled is to ensure Freesync is off as well as VSR.

Also if you have 19.7.1 installed, remove it using DDU then install 19.7.2 clean.

So are you still saying it is an issue iv a Freesync is on as well as VSR. And how it is with one or the other only enabled? Plus if it's an issue with either this is a work around not a fix. It's huge issue that you have to disable Freesync. So please clarify what your actual results are please.


The entire software package and drivers are borked. Yes it's a workaround and I have no problem with not using Freesync right now compared to not being able to run any games at all.

The driver/software update addressed a lot of issues but isn't perfect and I think it will be a few months of them tweaking and addressing user issues before they get it right.

Until then I'm happy to leave it off.

As far as VSR, if your monitor supports high res you don't even need it. So why be upset over a feature you don't need?


Okay glad to hear what's going on. Sounds like a far cry from fixed. Make sure to report to AMD for every new driver that does not acknowledge the issue as being known if it doesn't fix it.  Online Service Request | AMD 


Even with freesync and VSR off, I am still getting crashes after adjusting the fan.


it appears to have worked for me. went home during my lunch break and uninstalled/reinstalled everything, but i wasn't able to stress it out like i normally would because i had to come back to work. it was suggested by the radeon software to enable the VSR, but i ignored it.

apparently, if you enable it within the software, the only true way to turn it off is uninstalling the drivers with DDU and reinstalling. Then ignoring the VSR suggestion the notification center. 

also, my current monitor doesn't have free sync. i'm currently using a LCD tv from 2009. that could be an issue too maybe.

Adept II

LOL i was having this exact same issue right up until i installed my new ryzen 5 3600 cpu that i sawpped out my old ryzen 5 1600 for. After i did that about 3 days ago my radeon rx 5700xt hasnt been able to run properly in my systme at all. Wattman shows nothing as if i didnt even have a gpu installed. In 3dmark benchmarks it only got up to 800mhz core clock and the fans dont ramp up at all, also after about 30mins of playing Apex Legends when i finally got the card to work properly it shut down my system and rebooted. Afterwards the samne problem with wattman showing nothing and the card underperforming badly. Yet if i take out the 5700xt and put my Sapphire Nitro+ rx 580 8gb Special Edition in my system it works flawlessly. Im almost positive the 5700xt works so its not a hardware issue because in both timespy and firestrike when compared to other systems running a ryzen 5 1600 and radeon rx 5700xt my scores are in 2nd place. My graphical score in firestrike with the 5700xt has beaten the Nvidia 2070 Super card by a fairly large margin with a score of 27,775 and that was without those Powerplay Table Mods that are going around. In timespy my card is hitting over 9,100 graphical score. RADEON+SETTINGS+21-07-2019+06_37_28.png

Adept II

Yeah I been getting this issue lately all of sudden with my 5700 XT Anniversary card, 

I had a Wattman Profile saved for improved fan speed /temp control but now even with that basic profile it will cause games to crash.   Prior to that it worked fine, I was able to make more profiles with GPU and Mem overclock, now I can only run the card at stock and no Wattman adjustments.  
I don't know what caused it because it was running stable for me with 19.7.1 with the fan speed profile.

Then when I went to 19.7.2 it was fine as long as I only messed with the fan speed profile, it would crash on any overclocks.

Then when I went to 19.7.3 the card was running at its best, I was able to finely tune the fan speed profile and GPU/Mem overclock, spent a good 24 hours on testing till I got everything JUST RIGHT. 

I was able to achieve some good benchmarks.  Like this: FFXV Benchmark with 5700XT Anniversary

and the Firestrike Benchmark:

It was good for about a week of no issues, able to squeeze in quick MK11 online sessions here and there while overclocked. 

Then last night I got my first crash. 

So I checked and saw that 19.7.5 was optional available update.  Updated to it.  Rebooted and tried to get back into MK11 online session but it kept crashing, and I was noticing an artifact appear in the top left of the screen during the initial game loading screens which never appeared before.

Uninstalled 19.7.5, DDU and AMD Clean-up Utility, and downloaded and install the full 19.7.3 again.  

But the crashing continued, and so did the artifact appearing in the initial game loading intro. 

So I began dialing back my Wattman profile, going back to just the temp fan speed profile and not overclocking. 

Still crashing, and artifact on intro.  BTW the symptoms I was getting was that when I get all the way to the beginning of the match my display would go complete dark.  Or sometimes it would freeze when I get to the game's main window page and kick me back to desktop, or freeze in the middle the game and go to no signal display and I have to hard reset the PC. 

Last, I just left Wattman along, and made no adjustments so the card was at default settings, and no crashes.   I still see that artifact in the top left corner in the game loading screens pre-intro which leads me to think this card may be dying. 

I would be extremely concerned that your card has a heat related injury that it will not recover from. Artifacts is not normal and is not typically driver related. Usually it comes down to a gpu or memory on the card issue. Usually for over heating. I would RMA or return that card if you can. You might want to wait for the partner cards with better cooling to come out before jumping on the navi bandwagon again, if that is still a possibility. What you have going as well as the others reporting these issues. You should not have to under volt and/or down clock to have a stable product. A product should work at defaults. If it doesn't that is the very definition of defective.


ya but the problem is the defaults listed for these cards are not what we are actually getting. think the core boost is 1905 and yet wattman has mine set out of the box to 2100. also i know mine was driver related because i have seince fixed it and it now runs almost flawlessly. theres still some issues with the drivers like wattman freezing everytime i open it but whatever i have enough time to make the changes that i want to make. i just have to hurry and save the changes so that after it freezes and i re open the app i have my changes saved and dont have to start over from scratch. some artifact issues are actuaslly driver related tho. like doom when i first got the card on the open gl setting the game would artifact and crash so i had to set it to vulkan in order play and it ran perfectly after that. njow it even runs on open gl tho i do get better performance onvulkan tho. so some issues are driver related you just ahve to klnow how to determine if its a dud or if its the drivers. not everyone has a bad card but alot of ppl are experiencing driver issues. if all these cards are just bad then AMD has a serious problem cause a crap ton of ppl are haviong problems like the ones described here. o and guys if your running a zen processor try changing the pcie crad your card is installed in. i had to drop my card from the top slot to the middle slot in order for it to work and now works great with no performance loss at all. i had to make that change i upgraded my cpu from ryzen 5 1600 to a ryzen 5 3600 with my asus b350 f gaming motherboard. hope it helps ya good luck.


Sorry I had thought you were getting artifacts still. If you are getting a repeatable graphical glitch in a particular game the same way yes that can be driver related, and likely is. Now while those may not be reference defaults but they are defaults for the card as sold and again should work as such. The cards maker should be making changes in the bios that bridge that diffidence gap to AMD vanilla drivers. I don't personally think that the issues being reported are all of any one thing or another. I think it is heat due to a poor choice of reference cooling, I think it is driver issues and I don't doubt that Windows itself adds to the issue. AMD is not know for be proactive to updates to Windows the seem to get things fixed after Windows changes are out. I still go back to my belief though that a product should work as promised without changes out of the box as long as you meet all said usage requirements. It is pretty obvious that isn't happening for a large amount of customers.


I was the one getting artifiacts but now I'm not anymore and I able to use my most optimized (temp fan/speed + GPU/Mem OC) profile in Wattman on 19.7.3 again, and the only thing I did was edit the game profile I was primarily playing, and disable the Enhanced Sync setting.  This setting for some reason no longer works, and looking it up further Enhanced Sync does not appear to be a needed setting for MK11 since it is capped at 60fps.

So what are you using instead? Vsync?


I use a 144hz monitor so I have AMD FreeSync enabled and Anti-Lag

I have the same issue like yours, the artifact in top left screen when initial loading PUBG. I don't know if under volting is the culprit of the problem, but when I lower it to around 966mV at 1900MHz the coil whine is getting louder and then the artifacts start appearing. After that my system getting crashed on every game I play. I RMA and got new card, everything runs okay but not perfect, all setting off in adrenalin, but undervolt to 1000mV at 1900MHz max temp 65 (fan on 45%), max power draw only 155 watt!.

On driver 19.7.5

-PUBG no crash but always stuttering in when georgopol (i don't know why),

-Play apex also no crash (when overlay off, haven't tried when it on because don't want to hard reset my pc again),

-Always "restored due to unexpected error" on every reboot (load wattman profile on every reboot),

-No hardware encoding on OBS, and if I set it to software x264 encoder OBS always crashed after 3 mins running

Now my beloved RX 5700 XT is in her box until no "5700 XT" on the subject of this support community.