cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

noodles59
Miniboss

Ryzen and Win10?

I just converted to Ryzen 2700x and find 2 problems:

1) I can not set my Australia keyboard (region Australia) as Default coz Win10 thinks Australia is using UK keyboards! wha?? - see attachment

2) Sleep and Hibernate wake-up results in a system reboot

all else is fine and stable....

ideas what is going on?

0 Likes
19 Replies

Add/download a English(Australia) language pack ?

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro..
0 Likes

Hey goodplay,

I can manually switch to Australian keyboard no problem - see earlier attachment .. but I can't make it system default... I have to switch every time the system (re)starts coz it's set UK English by default.

0 Likes

Suggest you post a query on http://www.tenforums.com/

Someone there can probably help.

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro..

Thanks for the tip!

... I can work around the problem but the main question remains - the UK keyboard is not character compatible with the Australian layout hence why is it assigned right after booting 1809 from usb stick? (clean install)

It's going wrong right from the very beginning of the OS installation.... and I never saw these issues with my old 990FX board

0 Likes

Can't help with the 'wake up' prob, one to post on the Processors​ section ?

Have you checked 'Advanced Keyboard' settings for the other,

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro..
0 Likes

This is how it looks here

2Faulty.jpg

0 Likes

tenforums.com has a number of threads/tutorials on keyboard language/keyboard input, best place to try sorting it.

Longshot, could be another 'Fast Startup' thing ?

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro..

Fast Startup? Not enabled here in bios... my Evo 970 (C drive) is very fast on its own..

(..and no OC here.. all on auto/normal)

WEI score.jpg

0 Likes

Not in the bios..

Windows 10 Fast Startup could be detrimental to your computer

How to Enable or Disable Fast Startup

Deciding whether to bother with Fast Startup actually takes longer than turning it on or off. First, open up your power options by hitting Windows+X or right-clicking your Start menu and selecting Power Options. In the Power Options window, click “Choose what the power buttons do.”

power options

If this is the first time you’ve messed with these settings, you’ll need click “Change settings that are currently unavailable” to make the Fast Startup option available for configuration.

available options

Scroll to the bottom of the window and you should see “Turn on fast startup (recommended),” along with other shutdown settings. Just use the check box to enable or disable Fast Startup. Save your changes and shut down your system to test it out.

fast startup

If you don’t see the option at all, it means hibernation is not enabled on your machine. In this case, the only shutdown options you’ll see are Sleep and Lock. The quickest way to enable hibernation is to close the power settings window and then hit Windows+X and open Command Prompt (Admin). At the Command Prompt, type the command:

powercfg /hibernate on
0 Likes

Hello kingfish,

I did followed your instruction even I believe once Fast-Start is disabled in the BIOS then that's it no matter what! (power plan)

It does not really help about the Australian keyboard confusion - I have to switch to "US English" to get my Australian keyboard layout working?! - that is not right at all!

Fishy at best and a happy new year!

0 Likes

noodles59 wrote:

Fast Startup? Not enabled here in bios... my Evo 970 (C drive) is very fast on its own..

(..and no OC here.. all on auto/normal)

WEI score.jpg

That is the most useless benchmark ever designed

Upgrade to Windows 10, 1809 is current and its excellent with games

0 Likes

Umm, I am on 1809 and, yes, nice gaming with the right hardware!

0 Likes

win 10 likes quad core and 8 gb of ram along with a decent gpu

0 Likes

No worries I am much better than that

Pasteboard - Uploaded Image

0 Likes

You should be good with CPU for gaming as well as general purpose tasks.

0 Likes
lenny13
Journeyman III

Hi, a lot depends on where the mouse was collected) I ordered it from one site https://www.bestadvisor.com/best-gaming-mouse, it came to me normally with an English menu. And when I bought for a gift, the mouse was without the necessary menu of settings (Everything is in German, although it is not critical, I have Internet) I just downloaded the menu from the official site, which I advise you too

0 Likes

Too much Monkey-Dust perhaps?

0 Likes

Last time I looked Australian dialect of English was not an option. UK and US are the standard. Even Canadian and New Zealand are not widely supported.

0 Likes
noodles59
Miniboss

Gigabyte released a new system bios (F5) fixing the "sleep" issues - very nice!

The keyboard issue remains but I wait until the new Win10 update comes out next month - then I do a clean wipe!

0 Likes