cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

Narigueta
Journeyman III
Journeyman III

RX 570 No abre los juegos (Doesn't start games)

Al intentar iniciar cualquier juego de Steam o Origin , luego de la animación principal (Como la pantalla de carga del csgo, el inicio del Battlefront 2) La PC Crashea , perdiendo la imagen en mi monitor (como si no pudiese leer la tarjeta gráfica) y lo único que puedo hacer es reiniciarla. Cuando abro juegos como League of Legends , o ajenos a Steam/Origin , esto no sucede. De igual manera , descargue MSI Afterburner y siento que la tarjeta gráfica no funciona bien, tiene tirones , pasa de 0 , 23 , 63 , 83, 99 , 100 y luego baja hasta a 0, repitiendo ese patrón. No logro distinguir porqué pasa esto , no sé si son los drivers (Los actualicé a los más nuevos). La plataforma de steam , o si mi placa viene fallada de fabrica. 

Especificaciones de mi PC.

Fuente Cromax 600w (KC-DAA-600) Actualmente utilizo un cable adaptador para darle energia a la Tarjeta Gráfica.

Memoria DDR4 8 gb 2400 Kingston (KVR24N17S8/8)

Intel Core i5 9400 2.9 Ghz 9th Gen SRELV s1151

Mother Asus Prime H310M-R R2.0 S1151

PHANTOM GDR RX570 4G/S 

Si necesitan más información puedo adjuntar imagenes. 

 

0 Kudos
1 Reply
Narigueta
Journeyman III
Journeyman III

Re: RX 570 No abre los juegos (Doesn't start games)

When trying to start any Steam or Origin game, after the main animation (Like the csgo loading screen, the start of Battlefront 2) The PC Crashea, losing the image on my monitor (as if it could not read the graphics card) and all I can do is restart it. When I open games like League of Legends, or non-Steam / Origin, this doesn't happen. Similarly, I download MSI Afterburner and I feel that the graphics card is not working well, it has jerks, it goes from 0, 23, 63, 83, 99, 100 and then it goes down to 0, repeating that pattern. I can't distinguish why this happens, I don't know if it's the drivers (I updated them to the newest ones). The steam platform, or if my board is defective from the factory. Specifications of my PC. Cromax 600w Source (KC-DAA-600) Currently an adapter cable is used to power the Graphics Card. Kingston 8gb 2400 DDR4 Memory (KVR24N17S8 / 8) Intel Core i5 9400 2.9 Ghz 9th Gen SRELV s1151 Motherboard Asus Prime H310M-R R2.0 S1151 PHANTOM GDR RX570 4G / S If you need more information I can attach images.

0 Kudos