cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

freakybaker
Journeyman III

PC problems... Please help!

I have just build new PC. The problem is, the boot is really slow and when I enter windows it is stuttering. When I for example want to watch youtube video, the video itself is lagging/freezing and the sound is cracking.

I have updated every driver obviously, also reinstaled windows and updated BIOS. I checked all components I could on my own computer - my old one have Intel, new one is AMD so I couldn't check CPU. Graphic card is fine, RAM is okay too, SSD disk is good, power supply is also great.

Here are specifications:

  • AMD Ryzen 3 3100 AM4

  • ASRock b550 phantom gaming 4 AM4

  • G.Skill ripjaws DDR4 (2x8gb) 3200 CL16

  • Adata SSD XPG SX8200 PRO 512GB M.2 NVMe 2280

  • Gigabyte GeForce GTX 1650 D6 OC 4GB

  • bequiet! 600W System Power 9

  • Windows 10 Home

I thought it is motherboard problem, so I checked it with my updated Gigabyte b450 but it is even worse.

When I set my RAM to 2133 it is MUCH slower than 3200, even while going through BIOS. One time I managed to have it running just fine when I changed my CPU voltage to 1.3V. Still I think it shouldn't be THAT slow with all of these components at default settings.

And by SLOW I mean it takes more than a minute to even enter BIOS. I don't wanna talk even about getting into windows. Maybe it is a clue that the internet speed is also slow as snail. By cable I get download around 300KB/s while on old PC it is 5Mb/s.

Other things I did is setting graphic card from eco to high performance but it still doesn't work. One thing that also bothers me is that in task manager 'system interupts' are sometimes using up to 15% of the CPU.

Please... I need help!

0 Likes
7 Replies
ScotchFury
Challenger

Re: PC problems... Please help!

Try doing a BIOS reset and put as much to auto as possible.

Also check all power connections to the MB 

Take a screenshot in HWInfo or similar of what temps & voltages it's running..

Example:..

Idle HW.png

 

0 Likes
freakybaker
Journeyman III

Re: PC problems... Please help!

So finally I managed to reset BIOS into it's default. Everything in motherboard is connected (I have like 2 spare wires (MOLEX and PCI) coming from powersource but I don't think it's a problem). Here is screen from HWInfo and I hope you wanted to see this stuff.  On this screen you can't see but CPU clock is fluctuating. It stays rather on 3600Mhz ratio x36 with green bar, but it differs sometime a bit and I could see sometimes it even got #0 Core to almost 0 Mhz. CPU pins are fine and it's brand new.

Sorry but I don't know where I can attach images so I'll just send you a link.

IMAGE https://ibb.co/M89g0D2

(If you want I can also try to upload full detailed raport.)

 

0 Likes
ScotchFury
Challenger

Re: PC problems... Please help!

Google HWInfo and download that and and screen the results 

0 Likes
freakybaker
Journeyman III

Re: PC problems... Please help!

 

11223344

 

0 Likes
fyrel
Miniboss

Re: PC problems... Please help!

Are you using UEFI or the legacy BIOS?

0 Likes
freakybaker
Journeyman III

Re: PC problems... Please help!

UEFI if I'm correct

0 Likes
fyrel
Miniboss

Re: PC problems... Please help!

Open up Disk Management.

Find your boot disk in the bottom half of the app, right click on the name and select properties.

Go to the Volume tab on the window that opens.

Check that the partition style is GPT

2020-12-27.png

0 Likes