cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

GINFO
Journeyman III

No Post, No BIOS, No BOOT

No Post, No BIOS, No BOOT

Hi there,

I've encountered a problem building a PC, I've never had before since I started building PCs in 1988.

I bought / used
- ASUS PRIME A320M-K -new
- AMD RYZEN 5 1600 -new
- two sticks HyperX Fury DDR4 16GB total -used
- a simple graphics card with DVI and HDMI -used
The monitor is connected to the graphics card
- a PSU -used
- sata SSD

All used parts where tried and tested OK before [and after installing / swapping out]

== == ==
When switching on the system this happens:
- LEDs are ON
- Fans are ON
- Monitor says: 'no signal'
- No beeps, No Post, No BIOS, No BOOT

== == == TRIED & FAILED

- I've completely rebuilt the system
- I've changed the RAM for a different brand
- I've changed the graphics card for a very basic card

Unfortunately none of these actions made a difference.
I've since then found out others have similar issues.
I've not come across any solutions.

Any suggestions?
Regards,

Willem

BTW. Since 1988 I've built / repaired ~45 PCs.
This baffles me!

0 Kudos
1 Reply
RPX100
Challenger

Re: No Post, No BIOS, No BOOT

@GINFO hey there.

I would start by removing everything and then try each step with the speaker connected.

1) remove motherboard from case and place it on the table
- this will make sure you are not causing a short circuit somewhere

2) connect both power connectors from the PSU
- 1x 4 pin ATX and 1x 20 (+4) pin ATX cables

3) leave CPU on the motherboard but remove everything else
- no front panel connectors, except power switch
- install the speaker in case it beeps in some cases
- unplug all PCI +PCIe +USB devices

4) clear CMOS to reset the BIOS
- might prevent any wrong settings causing the issue

5) now turn on PSU and press the power switch
- in theory you should be able to hear the speaker now
-> if this step does not result in any progress, try without CPU to check motherboard itself

if it did work, then you should now have the speaker beep, because of missing RAM.
continue to install 1 RAM module, try again

---

The base idea is to start with CPU and motherboard only (out of case).
-> or make sure your have your motherboard/case-standoffs placed without causing short circuit
Then start adding components, step by step, until you find what is the problem.
Remember to clear CMOS at least once, when only CPU is installed.

---

Current ideas and guesses - incompatibility of:
- SATA SSDs (could be fixed with BIOS update)
- USB devices (could be fixed with BIOS update)
- front panel connectors missing or missplaced (double check installation)
- current BIOS might not support the CPU

 

--- [ CPU: Ryzen 7 3800XT | GPU: ASRock RX 5700XT Challenger Pro 8GB | driver: 21.1.1 ]
--- [ MB: MSI B550-A Pro AGESA 1.2.0.0 | RAM: 2x 16GB 3600-CL16 | SSD: 2x 2TB NVMe ]
0 Kudos