Showing results for 
Search instead for 
Did you mean: 

General Discussions

Journeyman III

No OS found - windows update bricked amd PC a third time

This has happened three times now where I shut down for an update and when it boots back up it gets stuck at the "ASUS In search of incredible" screen, bios does show my drive with the windows install on it, recognizes there is space occupied on the drive, but refuses to boot from it at all. When I disabled fast boot it says "no OS found on drive"  

specs are   


asus x670e pro (bios v1618, tried re-flashing it twice)

g skill trident neo z5 6000mhz 32gb  

sabrent rocket 4 nvme (i have others but thats where windows is, bios shows the windows folder still exists on the drive)

4070 ti  

I've tried various suggestions I saw from google such as turning off expo, memory context restore, fast boot, using optimized defaults, hard drive self test (passed), downloading media creation tool to repair (it will only fresh install as it does not see windows). Nobody seems to have my exact issue so I'm unsure what to do now or where to seek support


0 Replies