Showing results for 
Search instead for 
Did you mean: 

General Discussions

Journeyman III

Minecraft not working with amd notebook card

Notebook specs:

CPU: Core i7 5500u

RAM: 8gb

GPU AMD Radeon R7 M265

java 32x64 (most recent) (I have both installed)

AMD driver (most recent)

Hello I'm having a problem with minecraft.

After the snapshot 18w05a in wich they added the bossbars, I decided to play this version, and check the new features that are coming to the 1.13

and since this day when I tried the newer versions, my minecraft don't start when I switch javaw.exe to use the AMD card. but the intel integrated card works just fine.

I dont know if it is something to do with the newest amd drivers or something but the problem is:

I open the launcher, and then when I press play, it does nothing. (tried the version 1.12.1 and the newest snapshot 18w11a)

Nothing happens, and if I activate the register on the launcher config the message that it says when I press play is, "waiting for log output"

Tried the 1.7.10 version and gave me a crash.

I just updated my drivers today and the java to see if the game works but nothing changed. tried reinstalling the game and deleting the .minecraft folder wich made the game work with the intel card but still not works with the amd card.

what can I do to make the game to work with the amd card?

looks like the problem is something to do with java and the amd drivers but I don't know exactly.

0 Replies