cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

dropdead
Journeyman III

Looking for a little bit of help

Hopefully, somebody else has had this issue... is usually not a great way to start!
But recently, I've been playing some Final Fantasy 14 and I've had this one critical bug that turns my PC into a potato.
The game itself runs flawlessly but ... from time to time and at random, I'll lose all sound and if I alt-tab my PC soft-locks.
Basically, I can move the cursor around but I can't open nor close anything.

At first I thought it could've been a display driver issue... but I tried running  the game stock & undervolted to see if my overclock was perhaps causing this and ... no, it's persistent.
The only thing I haven't really tried was to set my CPU back to it's stock frequency and leave it at that and downclock the Infinity Fabric as well as my RAM to their stock values.

Final Fantasy 14 seems to be the only game where this happens regularly.

Any ideas ?

Config is R7 3700X, RX 5700 XT, MSI B450 Tomohawk Max, 16Gb RAM 3000 CL16

1 Reply
pokester
MVP

Re: Looking for a little bit of help

I think you answered your own question. Return everything to default settings and see if it still happens.