cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

ugljesa73
Journeyman III

Good afternoon I have one problem. I have a 120GB SSD R3 disk and I have connected all the way, I turned on the computer with a hard drive and your SSD, but it tells me that my SSD only has 1023MB. Please help me solve this problem. Thanks in advance.

Good afternoon I have one problem. I have a 120GB SSD R3 disk and I have connected all the way, I turned on the computer with a hard drive and your SSD, but it tells me that my SSD only has 1023MB. Please help me solve this problem. Thanks in advance.

0 Likes
9 Replies

Re: Good afternoon I have one problem. I have a 120GB SSD R3 disk and I have connected all the way, I turned on the computer with a hard drive and your SSD, but it tells me that my SSD only has 1023MB. Please help me solve this problem. Thanks in advance

Post a screenshot of Disk Management

0 Likes
ugljesa73
Journeyman III

Re:  Good afternoon I have one problem. I have a 120GB SSD R3 disk and I have connected all the way, I turned on the computer with a hard drive and your SSD, but it tells me that my SSD only has 1023MB. Please help me solve this problem. Thanks in advance

SSD is Disk 0

disk manager.PNG

0 Likes

Re:  Good afternoon I have one problem. I have a 120GB SSD R3 disk and I have connected all the way, I turned on the computer with a hard drive and your SSD, but it tells me that my SSD only has 1023MB. Please help me solve this problem. Thanks in advance

Alright, couple more screenshots, one of the device manager volumes tab, one of the hardware IDs details. The Radeon SSDs have been out of production for a -long- time, did you buy this drive used?

0 Likes
ugljesa73
Journeyman III

Re:  Good afternoon I have one problem. I have a 120GB SSD R3 disk and I have connected all the way, I turned on the computer with a hard drive and your SSD, but it tells me that my SSD only has 1023MB. Please help me solve this problem. Thanks in advance

I bought a used ssd. All device fields are empty in the device manager.

Capture.PNG

Capture1.PNG

0 Likes
elstaci
MVP

Re: Good afternoon I have one problem. I have a 120GB SSD R3 disk and I have connected all the way, I turned on the computer with a hard drive and your SSD, but it tells me that my SSD only has 1023MB. Please help me solve this problem. Thanks in advance

Have you tried to Re-partition the SSD and see if it shows the entire amount again using Windows Disk Management?

You also may want to check out your SSD with Seatools for Windows: https://www.seagate.com/support/downloads/

This might indicate if your SSD is defective or not. Since it is not the C:\ you won't need Seatools in DOS to run at boot up.

I would first run Seatools and then see if you can repartition the SSD with the correct amount if it passes Seatools basic tests.

0 Likes
ugljesa73
Journeyman III

Re:  Good afternoon I have one problem. I have a 120GB SSD R3 disk and I have connected all the way, I turned on the computer with a hard drive and your SSD, but it tells me that my SSD only has 1023MB. Please help me solve this problem. Thanks in advance

I tried to partition the SSD again, but it again shows the same amount


					
				
			
			
				
			
			
				
			
			
			
			
			
			
		
0 Likes
ugljesa73
Journeyman III

Re: Good afternoon I have one problem. I have a 120GB SSD R3 disk and I have connected all the way, I turned on the computer with a hard drive and your SSD, but it tells me that my SSD only has 1023MB. Please help me solve this problem. Thanks in advance.

They do not bugle tomorrow with the Seagate tool and I'm reporting results. I hope to solve the problem.


					
				
			
			
				
			
			
				
			
			
			
			
			
			
		
0 Likes
goodplay
MVP

Re: Good afternoon I have one problem. I have a 120GB SSD R3 disk and I have connected all the way, I turned on the computer with a hard drive and your SSD, but it tells me that my SSD only has 1023MB. Please help me solve this problem. Thanks in advance

Another question is, how did the drive get to be RAW format ?

Corrupted master boot record/failed drive/disconnected, unplugged while powered on, etc.... ?

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 7000s 2tb, Nitro+RX6900XT, RM850, Win.10 Pro..
0 Likes
noodles59
Miniboss

Re: Good afternoon I have one problem. I have a 120GB SSD R3 disk and I have connected all the way, I turned on the computer with a hard drive and your SSD, but it tells me that my SSD only has 1023MB. Please help me solve this problem. Thanks in advance

I would try a *diskpart clean* on the ssd and see how it fares...

0 Likes