Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Zero RPM bugged on 5700 XT Pulse

Hello everyone, 

Whenever I enable manual profile for my GPU it does not show the "Zero RPM" button to turn on and off, also it just ignores that it exists and turn on the fans even in idle mode. I also tried the fixes on the internet, there isn't any ' FEATURE ID = "18" ... ' on the custom XML file, and even if I add, the driver just ignores it. Is there any fixes or workarounds for this? I'd like to enable my custom Clocks, voltages, and fan speeds, but when in idle I'd like the fans to stop spinning.

Thanks in advance!

1 Reply

You can have your custom voltages and clock speeds and also have zero rpm enabled but as soon as you enable custom fan mode, zero rpm feature is disabled. It's not a bug, it's a feature. They disabled it, idk can open a support ticket and ask them lol. 

You can try with the latest MSI afterburner beta version...if I remember correctly I saw in the release notes something about zero rpm feature for amd GPUs. I'm not sure, I didn't try it because I'm not using afterburner.