Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

USB Disconnect Issue with AMD Radeon USB LED

I picked up a RX 6800 XT and replaced my RTX 2080. Immediately after installing the drivers I have been having issues with getting the USB disconnect sound when starting games, starting steam, starting the AMD Radeon software. I have even formatted and reinstalled a fresh copy of Windows and there is no change.

I ran a USB analyzer  when the USB disconnect sound happens the device "AMD Radeon USB LED" is the item that disconnects then reconnects. This can cause many games to crash upon loading.

The interesting thing is that if I run the game again it doesn't happen. It only happens once. For STEAM it happens every time I fully close it and open it.

The USB analyzer has a ton of info but I have no idea how to read it.

I took screenshots of the whole log. 


4 Replies
Adept I



Here is the specific device from USBdeview. 

The latest GPU driver did fix it for a few days but it is back. Also updated PSU from 650w to 850w and that made no difference. 


CPU: 5600x

GPU: RX 6800 XT (Latest Drivers 20.12.1)

RAM: Corsair Vengence DDR4-3200

MB: Gigabyte B550m DS3H  (Latest BIOS F11o)

OS: Windows 10 Pro


I have this exact same issue! Can't believe it took me this long to find this thread. I bought the 6950xt in May this year, after having many NV cards before that with no issues like this. Sometimes it does it immediately after rebooting windows, starting steam or a game. Sometimes when I press caps lock as in this video

sometimes when starting a game or just Steam, as it did tonight with Adrenalin 22.11.1. What's funny is that this driver did not immediately do it when I installed it last weekend.

Running Windows 10 Pro, Asrock x570 Phantom Gaming 4 motherboard. Ryzen 3600.

I know nothing will likely come of this but at least people will know it's not just a one time thing.


If anyone has ideas to try to eliminate this please post here or comment on my video above. I think if we bump this thread often enough it might get enough attention for AMD to officially address the issue.

I realize using the "Minimal" driver option during install might solve this but that is not an acceptable workaround in my opinion.


Seems to be an issue for a while, a cursory search on reddit shows this: