Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

Unfixable Code 43

Recently, I have attempted to update my drivers. I currently have a A10-9600P with a Raedon R8 M445X. I installed 18.5.1 (Raedon Adrenalin) after checking if that's the correct drivers for my system and followed the Clean Install method using DDU. I followed all steps, including having the latest version of DDU and making sure I was NOT connected to the internet. After finishing up using DDU in safe mode, I went ahead and installed my new drivers. It finished and the PC restarted. Then when attempting to use my laptop, I was encountering low framerates, and weird res locks.  I tried to see what was going on in Raedon Settings, only to be met by "Raedon Settings are currently not available. Please try again after connecting your AMD graphics." I looked in Device Manager and found that there was an error, Code 43 is what the properties tab for the drivers told me. I rechecked that I installed the right drivers and instead of doing 18.5.1, I did 18.7.1 instead. I re did the clean install, this time using 18.7.1. To my surprise, the issue did not solve itself. Out of being desperate, I went to the store page for my laptop, installed the driver that's recommended from there, and once again tried a clean install, as well as a BIOS update. Got these set up and still, there was no solution.

I'm beginning to run out of options and fear that this doesn't have a solution. Please, if you have any ideas whatsoever, let me know. I'm really desperate for some answers right now. I also noticed on the forums that a LOT of people were having trouble with this issue if they have a A10 9600P. Maybe its faulty hardware? Who knows, but I'm considering using my warranty for a non-busted replacement.
Here's the buy page of the PC, if anyone wants to take a closer look at it.  

Honestly, it might just be bad hardware, but I want to make sure before I turn the laptop in.

0 Replies