Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

StoreMI: After update, getting "ecmd32.exe - Entry Point Not Found" error on startup

I recently (last week) updated StoreMI after it notified me that an update was available. After restarting my computer when the update was finished, I started getting a error pop-up at startup that reads:

ecmd32.exe - Entry Point Not Found

The procedure entry point enDriveGetPartitionNum2 could not be located in the dynamic link library C:\Program Files\AMD\StoreMI\ECmd\ECMDLIB32.dll.

I'm not sure what problem this is causing, if any, but it is annoying at the very least.

I also tried to "Send Diagnostic Report" through the StoreMI systray but am unable to do so as the same error pops up.

Any help would be appreciated.

3 Replies

Good question for enmotus

Adept II

Sorry, even with @elstaci 's prompting, we didn't notice this one.

It sounds like a file is corrupt. Have you tried re-downloading <> and reinstalling?

D'oh. That was it. I'll make sure to try this before asking next time. Thank you!