Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

SATA only raid driver keeps trying to install nvme driver!

Sata raid only driver, clean windows 10 install (nvme raid off in UEFI, sata raid on) mirrored sata detatched during windows install, no driver injected. OS installed on PM981 nvme drive right after secure erase. 2x 5tb drive configured as mirror in UEFI raid xpert. attatched after install (physically)

Try to install sata only raid driver w/raidxpert2 and get the following error.

This is a super clean install... secure erased nvme drive..
I contacted tech support and they sent me to a thread where someone installed the wrong driver during install, which would be easy considering the directions are pretty useless as is the naming convention of the drivers.

Sooo help? why is the nvme driver even included in the sata only raid package? I even tried installing without internet enabled to make sure it wasn't seeing that I had a nvme drive and downloading a package. I am about to make a custom windows ISO with just the sata raid driver, if I can figure out which one is not for nvme.... cause they are just so considerately labeled... As far as I can tell rcbottom is the nvme driver I don't want. not sure why there are 2 other drivers, unless it is chipset sata and soc sata... in which case there might also be chipset nvme and soc nvme.

So, could I get a read onto which driver is for what. And how to install without breaking the install... if I go forward with installing all drivers I can see the mirror in windows but can't reboot.... I have been down this path before.

Installing windows 10, 1803 from usb.

Aorus b450 pro wifi F2 rom, F1 had same issues.

2 optical (disconnected currently installing via usb with latest window 10 image off their website)

1 PM981 512GB, Installed in the top, pcie3.0 4 lanea m.2 off SOC, bottom m.2 is 2 lanes off chipset and is unused.

This disables the top 2 SATA ports and limits us to 4 SATA ports.

(windows install target, NVME raid OFF)

2x Toshiba 5tb PH3500U-1I72 SATA raid ON, and configured as mirror. (disconnected during install)

Windows 10 home premium 1803, installed via usb.

I do have the disk, but that installs 17xx and requires raid drivers loaded.

Tech support was useless and pointed me to this thread that I found 2 weeks ago... Cannot update latest Raid Driver / RaidXpert Utility
Same problem, only... I didn't install the wrong driver, or any driver yet.

2 Replies
Journeyman III

Awesome, no replies and tech support "can't reproduce"    Having loaded all 3 driver modules in order windows can see the raid and I don't have hangs on reboot and shutdown....however raidxpert still wont install in windows and manually running the exe from the extracted installer doesnt detect the raid and only quick status works.


I hear you.  I've had this problem last year and again when I tried this weekend on a new motherboard.  See my post here: