cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

KBone7
Journeyman III

Ryzen Master showing 0 Temperature

Recently Ryzen master changed to showing my temp as 0 with no cpu speed or voltage. It used to work, only thing I did was undervolt my cpu but i reverted it and its still not working. Image below.

https://prnt.sc/11c9fg9

13 Replies
cavecaven
Journeyman III

Re: Ryzen Master showing 0 Temperature

Hello, same problem (see photo)

AIDA64, HWINFO, SPEECY .. All show temperature except Ryzen Master. An option in the bios to modify? An option in Ryzen Master to change? All up-to-date AMD chipset drivers are installed Thank you for your help

Configuration: MSI Mag X570 Tomahawk Wifi (latest bios updated v1.63) - Ryzen 3700x Sans titre.jpg

0 Likes
neilpne
Journeyman III

Re: Ryzen Master showing 0 Temperature

Same problem. MSI X570 Tomahawk WiFi updated bios to 1.63 this morning. Ryzen Master now shows 0° for temps and 0 for PPT reading.

Uninstalled/reinstalled Ryzen Master and Ryzen Master SDK and tried PBO set to Auto and Eco (65W) but no change.

Ryzen Master was fine prior to Bios update.

Any help would be very much appreciated.

0 Likes
neilpne
Journeyman III

Re: Ryzen Master showing 0 Temperature

Same problem. MSI X570 Tomahawk WiFi updated bios to 1.63 this morning. Ryzen Master now shows 0° for temps and 0 for PPT reading.

Uninstalled/reinstalled Ryzen Master and Ryzen Master SDK and tried PBO set to Auto and Eco (65W) but no change.

Ryzen Master was fine prior to Bios update.

Any help would be very much appreciated.

0 Likes
neilpne
Journeyman III

Re: Ryzen Master showing 0 Temperature

 

Same problem. MSI X570 Tomahawk WiFi updated bios to 1.63 this morning. Ryzen Master now shows 0° for temps and 0 for PPT reading.

Uninstalled/reinstalled Ryzen Master and Ryzen Master SDK and tried PBO set to Auto and Eco (65W) but no change.

Ryzen Master was fine prior to Bios update.

Any help would be very much appreciated.

 

Apologies for the multiple repeat posts. Had error messages when trying to post which was obviously not the case and cannot delete.

0 Likes
mikehcl
Adept I

Re: Ryzen Master showing 0 Temperature

Hi i have the same problem too, i have the same motherboard as you, yesterday i updated the bios to the latest version but the problem with ryzen master is still there.

0 Likes
jakroth
Adept I

Re: Ryzen Master showing 0 Temperature

Yep, I also have this problem. 0c on the Temperature gauge. I don't think I changed any overclock settings, in Ryzen Master or BIOS. I have the MSI Tomahawk X570 Wifi too, and I flashed the latest BIOS before I noticed this. 

jakroth_0-1623498689344.png

 

0 Likes
cavecaven
Journeyman III

Re: Ryzen Master showing 0 Temperature

Sans titre.jpg

0 Likes
sensatti
Journeyman III

Re: Ryzen Master showing 0 Temperature

Same issue here with same motherboard.  Anybody find a solution?

0 Likes
jakroth
Adept I

Re: Ryzen Master showing 0 Temperature

Nope, and not sure what else to try. I assume it's a bug in the current versions of either the MSI BIOS or RyzenMaster. Will hopefully get patched at some point. 

I'm just using HWInfo for temps for the time being. 

0 Likes