cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Highlighted
Journeyman III
Journeyman III

Ryzen Master dont work.

Good day!

Recently I changed R3 1200 to R5 2600, to MOBO AB350M-ds3h (F23), after that I installed Ryzen Master (Win10x64), and it did not start ... It starts up more precisely, but for a split second, and then disappears. In the resource monitor, in front of AMD ryzen master.exe, is marked “Interrupted”, nothing is displayed in system events about this. Could this be due to the disabled HPET in the BIOS and Windows? I did not have time to check it yesterday ... I reinstalled the driver for the chipset from the GIGABYTE website. I also noticed that the AUTOTUNE function in EasyTune is gray (not active) and does not show sensor readings (temperature, voltage, fan speed, etc.). On R3 1200 RM will work well.

With 1200 (29.05.2018 dont kbow the version) and 2600 (28.11.2018, is right after it update to 1.51)) i download RM at AMD official site, i want try test old versions, but dont know where to get it...

In general, the main question is, what could be the reason for this behavior?

Thank!

I apologize for my bad english.

0 Kudos
2 Replies
Highlighted
Esteemed Contributor III

Re: Ryzen Master dont work.

Try running Microsoft Install/Uninstall Troubleshooter and see if it makes any difference. AMD Support recommended to do this on another thread concerning Ryzen Master.

I have attached the Troubleshooter to this post. Just click on it and download it.

EDIT: This current AMD Forum Thread is somewhat similar to your issue: Ryzen Master does not start properly

Highlighted
Community Manager
Community Manager

Re: Ryzen Master dont work.

Please try the suggestion offered above and let me know if you still see this issue.

0 Kudos