Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

RX570 4GB (Gigabyte Rev 2.0) Minecraft artifacts, any idea what is happening?

So, I have a RX570 4GB gigabyte (I think it is rev 2.0 because it does not have RGB) and my problem is the following: (PD: sorry for my english)

This are my specs:
-R5 2600 W/ stock cooler (No OC whatsoever)
-Gigabyte B450 DSH3 (just "XMP" activated and no weird tunes)
-RX 570 4GB gigabyte
-Ram 2x8 GB DDR4 2666MHz
-PSU EVGA 500 BR 80+ (500w)

Currently I have the GPU with an OC at 1400MHz and with the maximum power limit (+50) and as far as I know, I have not had any kind of problems with that settings. Everything related to the memory, and especially the voltages, I left it in automatic. (also, tuned fan curve, no 0 rpm).

my problem is that, when I tried to move the voltages in the core, (so far I have tried to dropped it from 1150 to 1100 mv as a minimum, I also tried to go down to 1090-1080mv) the PC really worked fine, nothing happened, I even stressed it several times with Metro Last Light Redux and build in radeon stress tool and all good, temps all adequate (this also applies when moving memory voltages an frequencies. Remember ALL this only IN radeon software). BUT, for some reason, in games that do not demand so much performance from my PC, especially and specifically minecraft (JAVA Ed.), when I have the voltages changed, (with the values ​​I mentioned above) this game begins to have momentary visual artifacts, but very mild, it is not something constant.

i have tried just moving the core voltages, not moving other than the last "phase" voltages, and the only thing, so far, that dosent cause artifacts in minecraft is the settings mentioned before

I do not really understand what is happening.
I don't know if I'm really doing something wrong, or if definitely my silicon only supports little undervolt (or not at all), as I said, with heavy games (GTA V, Metro LL redux, even Rage 2) it works perfectly well, there is no artifacts, no flickers, but with minecraft and sometimes games like League of legends, it show these "failures" from time to time. Does anyone know a solution to the problem? Thanks in advance.

Some notes: I have the latest drivers: 21.4.1, im not using any kind of weird software to tune the PC (just Radeon "performance window"). and everything is up to date in terms of software - Im not an expert but i do know some things about PCs - Also, idk if it is worth to mention, but i have the configuration on Minecraft with 6gb of ram. im not using any kind of mod and it is not a pirated game.

0 Replies