cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

bayerzsec
Journeyman III

RX 560 KEEPS RE INSTALLING NON-EXISTENT NON-GENERIC PNP MONITOR, WINDOWS FREEZES HELP ME !

Hello guys I have MSI RX 560 AERO ITX OC model gpu. Recently, I have weirdest problem that can happen to any person. My operating system is Windows 10 Pro 2004 / 1904.580. There is no problem before installing driver, everything is fine and visual is Okay. When I install recent or any previous  driver  of RX 560, and after PC restarts, windows keep re-installing constantly non-generic pnp monitor with the sound hardware in and out and I can't even click the mouse due to extreme lag and stutter. I have single monitor(which should be generic pnp), no dual setup. This non generic pnp destroys my pc. Please help me

INDICATORS:

WINDOWS DISPLAY SETTINGS EXTENDS DISPLAY AND MEMORY MHZ SPIKES TO 1750 IN IDLE (SHOW ONLY SECOND FIXES UP MHZ BUT NON GENERIC STUTTER CONTINUES)

WINDOWS CONSTANT STUTTER AND LAG DUE TO RE INSTALLATION OF NON-EXISTENT NON GENERIC PNP MONITOR

SOLUTIONS TESTED

RE INSTALLING WINDOWS, ANOTHER WINDOWS 10-7, PREVIOUS OR RECENTGPU DRIVER -> DIDN'T WORK

ANOTHER HDMI CABLE AND DIFFERENT MONITOR -> DIDN'T WORK

ACTIVE HDMI TO VGA ADPTR ON MY MONITOR -> DIDN'T WORK

DP ON MY MONITOR -> DIDN'T WORK

NOTHING WORKS PLEASE HELP ME

 

0 Likes
1 Reply
dohuyhoang
Journeyman III

Re: RX 560 KEEPS RE INSTALLING NON-EXISTENT NON-GENERIC PNP MONITOR, WINDOWS FREEZES HELP ME !

You're not alone, i'm suffer from this problem about month.

I'm using Rx 480 and got same problem since updated new AMD VGA driver.

I known that becasue uninstall AMD driver, system get back to normal, but no sound of course.. Anyone find any solution, please reply

0 Likes