cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

fish2020
Journeyman III
Journeyman III

ReLive not working at all

Jump to solution

Hello. I've been trying to record my games for a while now with Radeon ReLive and I can't seem to get it work. I've tried everything, reinstalling the drivers, running the AMD tool, disabling and enabling Hyper-V and it still doesn't work. When I click any of the buttons to record/instant replay/gif/screenshot and none of them work. The red overlay thing doesn't appear on my screen, Alt + Z doesn't work. I have tried going to AMD logs and it just keeps creating these 14kb files constantly, without me doing anything. pastedImage_1.png

AMD Graphics Card: Radeon RX560

Desktop

Windows 10 64 bits

20.4.2 adrenaline

144hz 1080x1920 monitor

Intel Core i5-7400

650w

32gb RAM

0 Kudos
1 Solution

Accepted Solutions
macxd
Adept I
Adept I

Re: ReLive not working at all

Jump to solution

Open the adrenaline software, go to settings, display, on the right side go to overrides, then turn off HDCP restart you system and check. its the only thing that worked for me to get relive to work. It was user here who told me to try it.

View solution in original post

3 Replies
macxd
Adept I
Adept I

Re: ReLive not working at all

Jump to solution

Open the adrenaline software, go to settings, display, on the right side go to overrides, then turn off HDCP restart you system and check. its the only thing that worked for me to get relive to work. It was user here who told me to try it.

View solution in original post

macxd
Adept I
Adept I

Re: ReLive not working at all

Jump to solution

No problem, like i said it was someone here that finally solved it for me, so i was happy to pay if forward. Because i would never have thought of turning off a default feature to make another feature to work correctly. i have submitted multiple bug reports but who knows if AMD is actually reading them.

0 Kudos
kcstrom
Journeyman III
Journeyman III

Re: ReLive not working at all

Jump to solution

THANK YOU!

I'd tried everything to no avail and it is now working after turning off HDCP. Unfortunate we have to turn off copyright protection so we can't watch anything that requires it now (sigh), but thank you so much for passing this workaround on.

0 Kudos