Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

Ran DDU -> Installed new drivers -> Nothing is working now

Hey y'all.

About a month ago my Adrenalin software stopped working. Last night I decided I would spend the time trying to fix it. Watched a bunch of videos, read a bunch of posts. Started with the easiest things first, "delete this file, reopen". After many many attempts and no success I saw a post saying to completely wipe everything and reinstall. So I downloaded DDU to start the process. I'm not the most computer saavy, but know my way around.

I booted up in safe mode and ran DDU. Success, mandatory restart. After the restart nothing showed up on my monitor, freaked out for a second realized DP is plugged into the GPU, which no longer has drivers. Switched it over to the motherboard integrated display port, nothing showed up again. Restarted the computer with the DP in the integrated port, and the UI was showing. Whew!!! 

Went to the AMD site and downloaded the drivers and adrenalin again. Mandatory restart. Heres where the problem arises. Now nothing will show  up on my monitor. No matter what I plug the monitor into.

I've tried:

- 3 DP coords.

- 4 HDMI coords.

- restarting the computer with each time i switch a port.

- removing the GPU and booting it up.

- removing he SSD and booting it up.

- resetting the CMOS

- loading up in bios

- re seating everything plugged into the motherboard

I can't get anything to show, not even the initial computer start screen. When I power the computer on the display never makes any connection, no matter what it's plugged into.

I'm kind of at a loss for what to do next. The computer was running great before reinstalling these drivers, and now I'm scared I will have to purchase a new build.


I have a

5700g CPU

6700xt GPU

ASUS motherboard

8 Replies
Adept III

Hi, @tookie.

I think you just create some chaos in the BIOS, changing the cable video between GPU and iGPU.

Honestly, I think you just create a sort of bad condition where you say to your computer please start with the iGPU (integrated graphic card of your CPU) instead of the GPU (discrete graphic card) and the BIOS store that information.

What I suggest to you it is to clear the CMOS to illustrating to you the right way of do this, please share your motherboard brand and model.

What is CMOS?

Complementary metal-oxide-semiconductor (CMOS) is a small amount of memory on a computer motherboard that stores the Basic Input/Output System (BIOS) settings. The BIOS is the software stored on the memory chip on the motherboard. It instructs the computer on how to perform a number of basic functions such as booting and keyboard control. The BIOS is also used to identify and configure hardware in the computer.

For no boot or no display issues, clearing CMOS may help recover the boards because that restores the BIOS default settings.

Kind regards



I tried resetting the the CMOS yesterday, but perhaps I did it incorrectly/didn't give it long enough. I will try again when I get some time today.

I have a ASUS b550-PLUS

Hi again @tookie.

This is what the manual said to clear CMOS:


Please also remove the battery as suggested near the feather, to completely clear the CMOS.

Another thing I suggest to you, is to check if the video cable is connected on your GPU and not in your Motherboard.

Using the Motherboard port that's mean you want use iGPU, instead because you have a Discreet Graphic card and you want use it, you have to connect the cable there.

I know can sounds stupid, but do checking is always good, before consider an hardware faulty or dead.


Let me know

Kind regards,


Hi! Sorry, was working, but found some time to mess around with it.

So I reset the CMOS using the instructions above and plugged the gpu back in. I plugged the DP into the integrated display port and held delete on startup. I was able to get into BIOS.
After save and exiting BIOS, I lost connection to the monitor again. and everything went black. Starting it up again doesn't allow me to get into bios again.

So, I reset the CMOS again, it allows me in one time before doing the same thing stated above. Maybe there is a setting in the BIOS I need to change to move forward?


Wife's computer did the same when RAM was using too high settings. We disable X.M.P and it works now.

Hi, @Zaphry.

Possible that you when the OS was loaded do you have a bad driver installation, and that cause the black screen.

Also if you see the boot log only the first time when you run the PC or the BIOS reset, probably that will be caused by the fast boot.

ASUS Fast Boot is a feature designed to reduce the boot time of your ASUS computer by skipping certain system initialization processes. While it can improve boot times, it may also result in longer initialization times and potential compatibility issues.

For sure what I suggest to you is:

  1. Keep the bios to the default settings, to be sure that all the settings work properly, and avoid issue at the moment.
  2. Try to run the Safe Mode to use the AMD Cleanup Utility to unistall all the drivers and keep the system clean.
  3. Reinstall the AMD Discrete Graphic card drivers (GPU).
  4. If the point 2, 3 is not easy for you, just do a clean installation of windows through a USB maded with the media creation tools supplied by Microsoft on his website here:Media creation tools .

Let me know,

Kind regards



Hi, @tookie.

Sorry I lose the track and Instead of answering you I answered to @Zaphry .

In any way what I wrote is for you, please read it and let me know.

Kind regards


Adept III

Make a Windows installation media, ie. a USB flash drive, and boot your PC from it. If a picture appears on the screen, then it's clear that it's the OS that got bugged. If that's the case, then click on the link "Repair your computer" in the start page and run the available fixes. If that doesn't help, you have to reinstall the OS, which will hopefully fix the problem.

• Minisforum um790 Pro • 65" TV (HDMI) • Sony 5.1 audio (toslink)