Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept II

Radeon Boost doesn't work

Hi. I installed Borderlands 3 recently and decided to check out Radeon Boost. Enabled it in Adrenalin before launching the game - played around half an hour, everything was fine, Boost worked nicely. Then i turned it off via alt+r menu to compare fps and visual.


It never worked again since then. It's "on" in adrenaline, but it doesn't work in actual game and shows no indication in the top left corner.


Already tried:


on/off enchanced and freesync

reset global graphics and profiles

clear shader cache in adrenaline

delete steam shader cache

clear direct x shader cahce

create direct game profile via adding Borderlands3.exe in adrenaline and enabling Boost there

adrenalin factory reset

clear drivers install from 20.4.2 to 20.2.2

clear update to 20.4.2 again

re-installing borderlands 3


Did everything few times, rebooted in 1 day more than in a last half year) Nothing worked yet. Any ideas how to fix it, please?



Win 10 64

Nitro+ RX 5700xt


Aorus x570 elite



Boost doesn't work in any other game as well despite it "on" in general graphics and game profiles.


I'm out of options. Need help. It's a nice feature i liked it.

2 Replies
Community Manager

Sorry to hear about your issue with Radeon Boost. 

We have since released the Adrenalin 20.5.1 driver. May I suggest you install that version and see if it resolves your issue. If the problem continues with 20.5.1, please send me a Direct Message and we will be glad to help.


Yeah 20.5.1 is great in general. First version in a few months where everything just works© with 0 issues so far) I think i even got some perf increase. Thanks for replying anyway.

Problem solved.