cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Axton
Adept II

New to AMD from NV, odd PC behavior after Adrenalin 22.5.1

I bought a Radeon 6950XT as soon as they released, and installed it last night.  Previously had an nvidia gpu so I DDU'd the drivers in safe mode before removing it.  Running it with a Ryzen 3600, nothing overclocked.

I also upgraded the power supply to a Seasonic 850W, the one with a hybrid button mode and had it enabled.

Once I got the new gpu in I installed the Adrenalin software, as minimal install type since I don't stream or want to record any gameplay.  After a reboot it seemed to be fine, but I noticed SAM was disabled in GPU-z, so I booted to the bios and enabled that option, which then showed it as enabled in GPUz.

The first game I trid was Red Dead Redemption 2 and it ran amazing but a short time after starting it I notice sometimes when I press the caps lock key I hear the default Windows 10 notification sound play in the background.  It wasn't every time I press it but it did continue even at the desktop.  There is also a very brief flash of an icon in the system tray when it happens but it's so fast I can't even tell what icon it is.  I'm using a Corsair K60(?) mechanical LED backlit keyboard.

Has anyone else experienced this or heard about it happening? I thought it might be that "toast" notification option so I turned that off but it still does it. 

edit: Tuesday: I've disabled the hybrid mode on the PSU and switched keyboards. Testing is good so far, no noise.

1 Reply
Axton
Adept II

Re: New to AMD from NV, odd PC behavior after Adrenalin 22.5.1

So far the static hum is gone, I've cleaned all the audio connectors and ports. 

What I'm not sure of now is if the software is not showing me all the detail on GPU stats, such as temperature and fan control. Here's a screen of the driver control panel, is something missing?

Axton_0-1653155585944.png

Well the noise is back, and I think it's related to part of the AMD drivers being activated then deactivated. And by part I mean either audio or video.  Why is audio included anyway? My motherboard drivers were fine. Maybe I'll search for audio problem threads instead.

Mods you can delete this thread.

 

0 Likes