Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Mouse pointer misalignment in AMD Software: Adrenalin Edition 22.11.1 for MLIR/IREE

I installed AMD Software: Adrenalin Edition 22.11.1 for MLIR/IREE to use SHARK Image Generator.

But after installing 22.11.1 for MLIR/IREE, I found that the mouse pointer is misaligned.

Because of the misaligned mouse pointer, I can no longer drag and copy text as I would like, and it also has a major negative impact on drawing with paint software.

Immediate improvement is required.

6 Replies
Adept I

Hello I have same problem, in addition to this my PC freeze when playing games on random and only restart fix it. Also in chrome mouse is lagging and jumping when moving over links buttons or anything. I think this is happening from November til today with any driver . My card is 5700 XT

Journeyman III

I found a solution that helped me.
Just enable "Mouse Pointer Trails" in windows mouse settings.
This is not a perfect solution. But a small trail during cursor movement much better than the incorrect drawing position.

Journeyman III

I had the same issue. Had to rollback driver version to fix... I installed 22.10.2 version.

Journeyman III

I had the same issue, the workaround did not worked for me. Strangely enough, the cursor is slightly misaligned on first monitor, but dramatically misaligned on the second, to the point that I just couldn't use it. I decided to roll back the driver and stop using Stable Diffusion altogether for now. This must be fixed sonner than later, or AMD will once again be years behind NVidia. I'm on a 5700XT.

Journeyman III

I am having the same issues described here. I tried changing my cursor size to no avail.

The misalignment is too much for me to use my 4k monitors so I had to roll back but would love to get this driver working on my work machine.

Journeyman III

Hello, I'm also facing the same issue, it becomes even more uncontrollable with Photoshop, opening folders is impossible, drawing or making art is impossible since lines are so hard to control, please AMD fix this issue, I tried enabling "Mouse Pointer Trails", tried resetting size to 1, tried enabling enhance and disabling it again, but nothing seems to work.