cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

outlawluke7
Journeyman III

Laptop shuts down due to overheating during gaming.

Jump to solution

Laptop Specs: Dell Inspiron 5559, i7 6th Gen, 16GB RAM, 1TB SSD, AMD Radeon (TM) R5 M335 graphics card.

Game works absolutely fine when not connected to charger. I checked the graphic card usage during game:

  • While connected to charger: the GPU is being used between 30–40% while the Intel integrated graphics’ usage goes up to 15–20%. Overheats to 90C+.
  • When not connected to charger: GPU usage is 80% and Intel integrated graphics 1%. Maintains a steady temperature of 69C (normal temperature on standby is 45–50C).

I have deleted the wabmg.exe file as some forums suggested it could be the problem. Did not help. Power settings have been set to same as during charge vs on battery. Yes, I have configured the game on the AMD software as well and have set the specs to absolute minimum of everything (on the AMD software as well as the game settings).

I had this issue with FIFA 14 as well, I can safely say that the problem is due to the system using the Intel integrated graphics during charge. I fixed it around 3 years ago, I just can't remember how. Please help.
#fifa20 #overheating

Tags (2)
1 Solution

Accepted Solutions
outlawluke7
Journeyman III

Re: Laptop shuts down due to overheating during gaming.

Jump to solution
I just figured it out. Follow the following steps:
Control Panel > Hardware and Sound > Power Options > Change Plan Settings > Change Advanced Power Settings
Scroll down to AMD Graphics Power Settings (click on the + symbol) > AMD Powerplay Settings.
Two options are visible i.e. On Battery and Plugged In. On Battery, the option should be Maximize Battery Life. If the power options on Plugged In is Maximize Performance then this is what is causing the problem. Switch it to Maximize Battery Life and it should work.

View solution in original post

0 Likes
2 Replies
trilok77
Journeyman III

Re: Laptop shuts down due to overheating during gaming.

Jump to solution

have exact same issue.

if u found any solution please inform me.

0 Likes
outlawluke7
Journeyman III

Re: Laptop shuts down due to overheating during gaming.

Jump to solution
I just figured it out. Follow the following steps:
Control Panel > Hardware and Sound > Power Options > Change Plan Settings > Change Advanced Power Settings
Scroll down to AMD Graphics Power Settings (click on the + symbol) > AMD Powerplay Settings.
Two options are visible i.e. On Battery and Plugged In. On Battery, the option should be Maximize Battery Life. If the power options on Plugged In is Maximize Performance then this is what is causing the problem. Switch it to Maximize Battery Life and it should work.

View solution in original post

0 Likes