cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

frugert
Journeyman III

Individual game profiles don't work when set in WattMan

When i try set individual game profiles and try open the game it doesn't use the specified settings when applied. I've tried launching games through the launcher and through AMD WattMan (some games don't allow it though). Is something I'm missing here? Any help is appreciated!

9 Replies
pokester
MVP

Re: Individual game profiles don't work when set in WattMan

I don't know your system specs, what card you have but assume you have WIndows at least if you have Wattman. I have seen myself for a while now that individual profile settings either get replaced or disregarded by global settings. I don't think this is how it is supposed to work either. So I don't think you are doing anything wrong and don't know of any way to fix this. I doubt anyone will offer any other advice than try a clean install of the drivers. It is an option whey you install the driver. This will however wipe out all your existing profiles and you would have to start that over with no promise of it helping. Maybe someone will offer some better advice and I hope they do as I would benefit from it also. I can tell you that AMD doesn't see your issue here in these forums. These forums are just USERS helping USERS. So make sure to share the issue with AMD Tech Support. If they give you advice that works, be sure to update this thread so it helps others. The link to contact them:  Online Service Request | AMD 

---------

Edit 

kingfish offered some good advice that were thing I didn't think to try. I would suggest you check those things he mentioned if that doesn't help contact AMD as I suggested please. 

kingfish
MVP

Re: Individual game profiles don't work when set in WattMan

Third party graphics controllers. Afterburner, Trixx, Asus, etc can cause this.

If you do not have any of those installed on your computer, depending on the driver version you have....enable "Histograph" in the game profile. Reboot your computer. Restart and play the game...they should work now.

pokester
MVP

Re: Individual game profiles don't work when set in WattMan

I don't have any third party tweakers installed. Other than loading Afterburner and Trixx temporarily back when the fan fan settings changed when the 2019 drivers were introduced, I have not used them more than a few hours when testing then clean installed and went back to Wattman only. This is issue of profiles has existed for over a year now and it has worked for me after clean installs but ends up not working again. Not sure what causes the change. But I have mentioned this before and commented on it before when others brought it up. Honestly don't know if histogram was on or off. I suppose it was whatever the default setting was and I don't know if that is on or off. I don't have have an AMD card in my main gaming computer and have only loaded the last couple drivers on my 3 older machines and I don't game with them so I have no idea if profiles are working there. I only know I have had the issues the OP is complaining of. I am hoping to rebuild one of my older machines with a new motherboard and cpu soon so I will likely put my RX 580 in that at that time so I will try to remember this advice and see if that helps. Currently I have a RTX 2060 in my machine and am not experiencing any issues  of any kind. The individual game profiles that I believe I have seen posted here that Nvidia does not have but AMD does have (seen this stated a few times in the last year), do in fact exist and work just fine at least on the few games I have used them. Not sure why it is said that Nvidia doesn't have this feature, as I remember it being in there control panel (which is dated and looks like it did 20 years ago) and was there before I bought my first ATI card years ago. That was before the HD 4xxx series, that 4870 was a fantastic card too, I think I uses it longer than any other card I have had. Hopefully one of these points of advice you offered will help the OP. As usual you offer great advice so thanks. I wish I was in a position to try it out but really can't as I don't have RX 580 gaming card in my gaming computer at this time. If this advice doesn't help the OP hopefully they contact AMD as suggested or another user has another idea that might help. Thanks for your help it is much appreciated!

kingfish
MVP

Re: Individual game profiles don't work when set in WattMan

My bad....I meant to reply to the OP

0 Likes
pokester
MVP

Re: Individual game profiles don't work when set in WattMan

Oh no worries. Great advice either way. When I get card back in a machine I will try it out. Just gotta figure out if I am going to have enough left over from the tax return to buy some new parts! So thanks again for the great advice!

0 Likes
kingfish
MVP

Re: Individual game profiles don't work when set in WattMan

I spent 6 months trying to get this fixed through AMD support. Again, depending on what driver version the OP has, it is fixed for me with the last few drivers. The Histogram trick works. I don't know why or how...but it works.

kingfish
MVP

Re: Individual game profiles don't work when set in WattMan

pokester
MVP

Re: Individual game profiles don't work when set in WattMan

Great to know. I know I would never have guessed that one. Did AMD help you with that or were you just trying different things and figured that out? If you figured that out on your own, if you didn't share it with AMD, you should as it may help them fix the problem permanently. Of course most of my shares with AMD seem to go nowhere. What is your secret to communicating with AMD?

0 Likes
kingfish
MVP

Re: Individual game profiles don't work when set in WattMan

It's been awhile, but I think the idea came from AMD. After the first 3-4 responses the level of help goes up...IMO. Patience, politeness, and perseverance...that's the key. This is all assuming that the issue can be replicated.

0 Likes