Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

How to fix the cannot start streaming. protected content was detected on pc.

So I just got to using AMD Link for my phone and I got it connected. The laptop I am trying/testing it on is using an A12 7th Gen 9720P. and each time I try to stream any game to my phone it will say "cannot start streaming. protected content was detected on pc" I haven't been able to find a fix anywhere on the internet nor have I found anything here. Sorry if this is a redundant question or if it has already been answered previously.

2 Replies
Journeyman III

Same issue for me.

I have made exceptions/allowances to the AMD software in the antivirus and the firewall, as old posts about issues (not this problem specifically) suggest. Still the same issue. RX 5700XT to a Pixel 2XL 

UPDATE: Just updated AMD Adrenaline software, and tried again. This time I launced the AMD software first, then steam, then nothing else. Work. When I tried connecting the app again, but with Chrome open, and it gave me the warning message we've been referring to. So it *might* be Chrome related.

Journeyman III

Was watching Netflix, apparently AMD link detects the DRM for it.