cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

angellicious
Elite
Elite

Re: High Vram Clock always!!!

Jump to solution

I tried it, it is not letting me set my refresh rate to anything if i change the value from 240 to anything in between 201-239 does not work.

Anything at 200 or under it works and after making the custom resolution and applying it the memory clock drops to normal values like 200mhz the problem is I want to be able to use my 240hz monitor at its fullest and also color depth cannot be changed from 6 bpc to 8bpc after setting the custom resolution which sucks as well.

Im really curious why is amdmatt‌ not responding on this matter when its clearly once again a driver issue.

0 Kudos
angellicious
Elite
Elite

Re: High Vram Clock always!!!

Jump to solution

This must be a joke right?

Whats going on with this company?

0 Kudos
hardcoregames_
Big Boss
Big Boss

Re: High Vram Clock always!!!

Jump to solution

angellicious wrote:

This must be a joke right?

Whats going on with this company?

it is your expectations

next crop of cards will be better able to handle high refresh rates. HDMI 2.5 and DisplayPort 2.0 are higher bandwidth which will help 1920x1080 users but higher resolution users will be more limited

0 Kudos
rawintellect
Challenger
Challenger

Re: High Vram Clock always!!!

Jump to solution

Props to you man! You have corrected my stuttering problem with Planet Coaster. What was happening is that after a few minutes the game would go from liquid smooth performance to chopping and eventually a huge lag. If I saved the game and reloaded that save the game would work for another few minutes. My system isn't weak. I'm running a Threadripper 2950x with 128gb of ram along with a 2TB SSD and Powercolor red devil 5700 XT all on a custom water loop and this game was still stuttering.

Well after following that video I created a new refresh rate of 143 in the refresh rate box, then changing the timing standard to "CVT - Reduced blanking" all was well. My card idles at 200 MHz and run's 9c cooler at idle and cooler under load. The memory down-clocks just like the GPU does when the load is light and jumps right back up when it's heavy, again, just like the GPU does. I'm sure that was what was causing the overheating and subsequent stuttering and eventual lag was the memory being pegged at max all the time. amdmatt might want to forward this on to the driver team as this might also contribute to the black screens and instability issues people have been having. I am SO happy that today is the first day in 7 months I can finally enjoy my game as long as I want. No stutters.

IMPORTANT: Make SURE you do NOT change the G.refresh rate box. If you change that your screen will go black and display "out of range" and you can only recover by booting into safe mode and uninstalling and then deleting the display drivers for your card.

Once again the link for this video is here:


crusi
Adept II
Adept II

Re: High Vram Clock always!!!

Jump to solution

hardcoregames™ wrote:

 

next crop of cards will be better able to handle high refresh rates. 

That can no be the sense at a few months old cards!

Not everyone wants/can buy a new graphics card every year.

AMD should adjust the drivers (Nvidia also fixed it)

0 Kudos
hardcoregames_
Big Boss
Big Boss

Re: High Vram Clock always!!!

Jump to solution

Graphics cards take many years to design and it is hard to project market trends

I suggest that cards with timing capabilities for the higher refresh panels are upcoming but it may not be until 2021 before new cards are more mature with high resolutions and high refresh rates.

Sports has long been in need of a higher refresh rate to better capture the action. Television was designed around power line frequencies. This legacy choices have governed design for many decades.

0 Kudos
thepegass
Journeyman III
Journeyman III

Re: High Vram Clock always!!!

Jump to solution

Hi, I had the same problem with Sapphire RX580 Nitro+ and 27" acer monitor Freesync 75hz. Memory clock stuck at full speed 2100Mhz what caused continuous temp increase up to 53°C. Then fan run to cool down. This was repeating every 5 minutes. 
Then tried to play with CRU...no success in the beginning. CVT profile didnt work for me, with CRU it crashed, in Adrenalin and custom resolution I got messge that this profile is not supported for my display....The only way how to reduce VRAM clock was to set 60Hz. Im not extreme gamer but I wanted to use max refresh rate of my monitor 75Hz .
Then I reconnected monitor using DP cable and modified existing 2k resolution profile in CRU using LCD (reduced) profile. After restarting my PC monitor is running 75Hz with variable memory clock 300-2100Mhz and idle temp less than 41°C. Fixed!

0 Kudos
hardreset
Adept III
Adept III

Re: High Vram Clock always!!!

Jump to solution

I played with CRU and managed to create a 143Hz refresh rate at 8bit and Vram low clock speed
I only had to disable freesync in the monitor options.

2020.04.18-15.35.png

When AMD fix this ?

0 Kudos
crusi
Adept II
Adept II

Re: High Vram Clock always!!!

Jump to solution

Neither works for me - i tested it now several times  

When AMD fix this ?

I really hope soon, because we wait long enough for that fix.

0 Kudos
hardreset
Adept III
Adept III

Re: High Vram Clock always!!!

Jump to solution

I think these CRU parameters work only with AOC monitors

0 Kudos