cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

bagusnl
Journeyman III

GPU Usage Not Displayed on Radeon Settings

GPU Utilization not showing (N/A) on Vega 3 iGPU. HWiNFO shows some usage but its different from the usual "GPU Usage" percentage that usually shows.

P.S. It never shown on older drivers also when using AMD Link or MSI Afterburner the usage is not displayed too

Device : Acer Aspire 3 A315-41-R69L BIOS: V1.15
Driver Version : 19.12.3

CPU : Ryzen 3 3200U APU
GPU : Vega 3 iGPU 
RAM : 2x4GB 2400MHz

Windows : Windows 10 1909 18363.535

Software Version - 2019.1216.1341.24649
Driver Version - 19.50.03.05-191216a-349841E-RadeonSoftwareAdrenalin2020
Provider - Advanced Micro Devices, Inc.
2D Driver Version - 8.1.1.1634
Direct3D® Version - 9.14.10.01432
OpenGL® Version - 26.20.11000.13586
AMD Audio Driver Version - 10.0.1.12
Vulkan™ Driver Version - 2.0.122
Vulkan™ API Version - 1.1.129
Windows Version - Windows 10 (64 bit)

Radeon Vega 3

BIOS Version - 016.002.000.010

BIOS Part Number - 113-RAVEN2-114

The screenshot shown Radeon Performance tab, HWiNFO, and Task Manager. The GPU is put under load of MPC-HC x64 playing 1080p60 video on madshi VideoRenderer on lancoz3 chroma upsampling, so its kinda on a high load as shown on task manager and HWiNFO D3D Usage is around 90%

6 Replies
quysang219
Journeyman III

Re: GPU Usage Not Displayed on Radeon Settings

Please help. I have the exact same issue. I am using Ryzen 5 3400G with Vega 11 integrated.

0 Likes
jha_risabh
Journeyman III

Re: GPU Usage Not Displayed on Radeon Settings

Did, any one found work around or any fix for this issue not GPU utilization showing N/A. i facing same issue with Ryzen 7 3700u with Vega 10 gfx. 

0 Likes
gueztar
Journeyman III

Re: GPU Usage Not Displayed on Radeon Settings

same here, i have ryzen 5 3550h with Vega 8. Looks like its happen to user who has integrated amd gpu (APU).

0 Likes
bagusnl
Journeyman III

Re: GPU Usage Not Displayed on Radeon Settings

Almost 10 months later, still not fixed on 20.9.2 driver

What I can see is that GPU Usage on APU seems broken, MSI Afterburner can only read the GPU Usage using "Unified GPU Usage" or basically D3D Usage, not the regular/total GPU Usage.

0 Likes
bera_dev
Journeyman III

Re: GPU Usage Not Displayed on Radeon Settings

I have also the same issue with my Ryzen 2200g with vega graphics. I have installed latest driver but the issue is not fixed yet.

0 Likes
CalebCintary
Journeyman III

Re: GPU Usage Not Displayed on Radeon Settings

still doesnt work


0 Likes