cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

singul4r
Adept III

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

The newer driver I think is giving me more problems thah any version.
Now Im testing 19.12.1 .....
Already tested 19.10.2, which almost fixed the 100% fan blackscreen but it triggered a freezing screen and hard lock, also it had problems with Chrome hardware acceleration. 

21.1.3 wich is the last recommended version of Adrenalin 2020 for Vega 64 is reducing my average clocks, it helped to keep the card cool with UV/OC but absolutely bring back the 100% fan blackscreen problem again, more than ever. Witcher 3 is crashing every 30 minutes with that. 

Now I remember some people at JhonyGuru forum commented that Vega HBM2 quick frequencies oscillation while gaming could make it crash some boards, because of the power spikes it provokes, so now, I also set the minimum frequency to HBM2 State 3. Min/Max are the State 3, let see if it works. 

iaavo
Adept I

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

I also got an MSI Vega 56 AIRBOOST OC 8GB which I mounted a morpheus on. Going to try that and report if it will fix my issue. Thanks for the hint!

EDIT: I noticed that I have been using a daisy cable for powering the Vega. Now I have two separate PCI-e power cables, each of them connected to a single 8 pin of the GPU. In other forums this measure was suggested to improve stability. Afterwards I tried to flash the Sapphire Bios, however afterwards my GPU didn't output any video. Very strange, since I have the same GPU as dahuckk. Thankfully I was prepared for that (I noted down the keystrokes, location and commands which were needed to be executed) and was able to blindly flash the original bios back to my GPU. Afterwards I tried the Gigabyte bios which worked without a problem. Stability seems to have improved. I have run 3DMark TimeSpy in looping mode for 24 hours and no crashes. I will report back in a month. If I still have no crashes by then, then I will see that as the real proper fix to my black screen crashing problem which I had now for over 1 year. Though I won't really know if it was the power cable thing or the bios.

Also I'm wondering if I should try any of the Vega 64 bios to improve performance since I have a morpheus. But stability comes first.

EDIT2: Still got crashes and black screens. Then I went on with the Vega 64 bios of Sapphire. It worked for some reason even though the Vega 56 Sapphire didnt work for me. But with Vega 64 bios I still got crashes.

What seems to work right now is that I have set the p0 state as Min and p1 state as Max and disabled (?) all other states in the AMD performance settings. Also set power limit to -50%. I do not have much clue about OC so I dont really understand what I have set there but now at least it is stable for now. Will report if I get another crash.

hoarkis
Adept I

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

29706d9468669338ca77.jpg

0 Likes
doubleutf
Adept I

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

I was able to get my money back from MSI after 3 RMAs and a lot of heated phone calls. I wasn't in the mood of messing with voltages and buggy AMD drivers (at the time), so I opted to buy a Geforce 1660 Super and haven't crashed since. 

0 Likes
modmax
Adept II

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

cè un motivo perche i 17.11 non creano il problema: si tratta della gestione  e del monitoraggio delle temperature ed altri parametri infatti se lei fa caso i driver 17.x (nella fattispece atiadlxx.dll posti in system 32 e syswow )non visualizzano il soc clock purtroppo credo  e lo dico tra"" sia una mal gestione del controller delle fasi  in questo caso modello IR35217 che a quanto pare da delle rilevazioni "purtroppo" poche e quindi non probanti non sarebbe in grado di funzionare al 100% in tutte le sue capillarita  della catena distributiva infatti alcuni sample se sollecitati di richieste di monitoraggio e reporting porterebbero ad un comune errore chiamato "volgarmente 511 bug" dove il controller che appunto si occupa dell erogazione dell energia delle fasi (accoppiato a dei doubler nelle schede vega)  e del monitoraggio delle temperature con relative protezioni , riporterebbe appunto questo "bug511" facendo registrare una temperatura di hotspot istantanea di 511 gradi celsius con relativo innesco della protezione termica (quindi black screen dovuto alla chiusura dei "drain" funzionalita dei transistor chiamati vrm che pilotati come ventole con funzionalita "pwm" aumentano o diminuiscono il flusso della tensione sulla gpu ,nel caso delle vga ,in base alle istruzioni impartite al controller  ir 35217 e a schua volta viene gestito daprima a basso livello dal bios della vga che quindi  a sua volta  viene pilotata da i driver della vga/os)  volgendo il sistema di raffreddamento al massimo quindi ventole al 100 % e interruzzione dell alimentazione .Unico modo per ripristinare la situazione  è un hard reset cioè la sospensione dell alimentazione tramite rimozione del cavo di alimentazioneper una decina di secondi.

modmax
Adept II

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

oppure se possiede un design referece di vega 56 con memoria hynix questo: VGA Bios Collection: MSI RX Vega 56 8 GB | TechPowerUp 

risolve definitivamente il problema ed anzi se si tratta propio della scheda in questione puo usare anche questo per un boost aggiuntivo VGA Bios Collection: MSI RX Vega 64 8 GB | TechPowerUp 

che inspiegabilmente funziona sulle vega 56 della serie anche se non montano memorie samsung ,ne sono un fortunato possessore, certo pero senza sperare in ulteriori overclock n,nelle ram in special modo.

wakizashi
Journeyman III

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

This is is quite interesting and makes sense to me also, tho i have tested a card with my AX860, friends 620W Seasonic, Delta 1100W and also friends Fortron 600w and card just loses signal in high load. And vrm are about 50°C, core about 45°C - Raijintek +2x12cm fan + 12cm on top for cooling top of card and northbridge of mobo... This case drives me nuts...

0 Likes
mickeekung
Challenger

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

Can you download MSI afterburner and lower your core clock. I think it seems like AMD software can't control the core clock. Maybe using MSI afterburner and lower the core clock may help this.

0 Likes
wakizashi
Journeyman III

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

Was that answer to me? Actually I had tried about 30 steps of troubleshooting with reinstalling tons of drivers, same card bioses, clean system, various drivers, various step/voltages, power limits, using Overdriventool, Wattman, nothing helped. At the end I came to conclusion, it is Hot spot temp issue found in hwinfo, while the GPU core and memory and VRM are 50°C in load, Hot spot is to and over 100° which is insane. I try to lower volts into card to lower it, change paste, then for lower temp, which maybe helped maybe not, Fire Strike bench with only DX11 got hot spot go to 90° but then I tried Time Spy and immediate black screen. Then a game, immediatelly same. Could not even trigger the key for OSD of HWinfo to check temps there... Only option which came to my mind is swapping other card bios. One user had luck with Sapphire 56 or 64, I dunno if it would do anything if it is the hot spot problem... Btw. having reference Gigabyte card here with alternative cooling... Tired a lot of it...

0 Likes
yarenddeniz
Adept I

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

Hello guys, 

so i bought this card and since then i had problems with it but i think i found a temporary solution where the cards runs a little bit stable 

i dont know if this is good for the card and dont know if this is reducing any FPS in game or something like that i would appreciate it if you tell me 

so i have the problem with the black screen or blue screen or 100% fan only on on full load of the card 

and i caped the p state at 3 and since then i had no crash i will but a image on what i mean 

i have the latest driver installed

and a custom fan cooler set on wattman its a bit loud but the card never runs over 55° and i play with headset anyway so its not a problem for me 

so guys just try to cap the p state on 3 its the 4th block i will show you in a image Unbenannt.PNG

dont know if this matters but i think the +50% is important Unbenanntfg.PNG

i hope this helps someone and i only did this settings on all game profiles 

i left the global settings on default because i didnt have any problems with it 

so like is sad just try to cap it at the p 3 state and try it out for your self 

i didnt recognize any fps drops 

and im very thankful if anyone who knows this stuff can tell me if this is bad 

sorry for my bad english 

im actually german so hope you understand everythink if anyone has a question feel free the send me a message!