cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

r1n0x
Journeyman III
Journeyman III

Gigabyte RX 580 8GB fans bug while loading windows 10

Hello,

I recently bought Gigabyte RX 580 8GB, everything was fine until I installed drivers and restarted my PC couse after installing them fans are ramping up above max speed (I tested with those drivers from gigabyte site and also lastest recommended and optional from AMD website, and without them - I tested them at 100% fan speed and they are a lot quieter than this). Bug occurs between windows 10 loading screen - login screen.  (mine friend with same GPU but diff mobo and ryzen cpu have same thing, I have some intel 3rd gen i5)
We know that it's coused by loading drivers but it is really, really frightening that new GPU does something like this

Here's a video, otherwise cards are working perfecty fine after this in games, fans have little issues but that's iconic for Gigabyte GPUs (its a lot louder and annoying in person) (downloaded from messenger, sorry for low quality)

0 Kudos
1 Reply
DanteRam
Journeyman III
Journeyman III

Re: Gigabyte RX 580 8GB fans bug while loading windows 10

I have the same graphics card and kind of the same issue, some times when I boot up the system, the fans ramp up to max speed and the graphics card prevents the bios from load the OS, sometimes it can recover itself and loads normally, other times shows me a BSOD with VGA driver note. I'm trying to isolate the issues, but are too inconsistent. I have a Sandy bridge i7 2600k running at stock speeds.

0 Kudos