Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Event ID: 86


My PC is working fine when I'm using it for all kinds of purposes. But when I let it idle, it will eventually reset and go into the BIOS, and then you need to hard reset the PC else it will go into the BIOS all the time.

The forum wouldn't let me post the error link, cos "invalid link". It is without the "()" at the "h" from "https".

This is the error I'm getting:

SCEP Certificate enrollment initialization for Local system via (h)ttps:// failed:

GetCACaps: Not Found
{"Message":"The authority \"\" does not exist."}
HTTP/1.1 404 Not Found
Date: Mon, 21 Nov 2022 15:43:47 GMT
Content-Length: 121
Content-Type: application/json; charset=utf-8
X-Content-Type-Options: nosniff
Strict-Transport-Security: max-age=31536000;includeSubDomains
x-ms-request-id: d45929a0-6d14-41a4-9c70-69e8e65c0f68

Method: GET(329ms)
Stage: GetCACaps
Not found (404). 0x80190194 (-2145844844 HTTP_E_STATUS_NOT_FOUND)

I have tried a lot of things and I'm at a loss here.

1st there was a "solution" to update to the latest chipset drivers.

I wiped the drive, clean install Windows 11. Then at 1st installed the Chipset drivers ( Still the problem occurs.

I set TPM off, but then I couldn't enter Windows 11 anymore... That was fun.

I am at a loss here. I don't know what I could do more. There is a ton of problems with this error that I'm having on the google search. Tried few of the "fixes". But none works for me, and I have not the same problem they are having, because for them it is under load. Most of the time with playing games. My problem is when my PC is idle, that it will reset into the BIOS. Under all the load it just works fine.

CPU: 5900x

MOBO+Driver: Dark Hero x570 + 4201

Chipset driver:

Windows 11 Pro Version 10.0.22621 Build 22621

Hope some1 can helps.

Thank you.

1 Reply
Adept I

I had Windows 11 Pro installed, and even with a Fresh re-install I continued to have the same problem as you.
CPU: AMD 5800x Ryzen 7
Motherboard: ASUS Rog strix b550-f-gaming (wifi)

It seems the majority of people I have read with these crashes also have the same AMD CPU.



The combination of returning to Windows 10, disabling TPM and using the Windows 10 specific chipset and bios drivers from the motherboard manufacture has fixed this for me now.


Let me know how this works for you.