cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

johnhardyiv
Adept III

Re: [Bug] Graphic corruption w/ AA, and AF setting not recognized in Links 2003 w/ R5600XT & latest driver.

Jump to solution

Problem continues in 20.9.1 driver, AF ignored and AA partially working. amdmatt

0 Likes
johnhardyiv
Adept III

Re: [Bug] Graphic corruption w/ AA, and AF setting not recognized in Links 2003 w/ R5600XT & latest driver.

Jump to solution

Problem continues in 20.9.2 driver, Anisotropic Filtering override ignored and AA still shows white polygon spike on golfer leg. amdmatt

0 Likes
johnhardyiv
Adept III

Re: [Bug] Graphic corruption w/ AA, and AF setting not recognized in Links 2003 w/ R5600XT & latest driver.

Jump to solution

3.pngWelp, problem continues on 20.10.1.  Anisotropic filtering override is ignored (see wide red circles in pic), and even now it doesn't look like Anti-aliasing is taking effect in windowed mode.  We've also got this white polygon spike still sticking out of the golfer's ankle.  See pic. amdmatt

Bear in mind again that this is happening on NAVI cards, it's fine on my RX590, but not my 5600XT.  Of course I"d rather use the faster card; come on AMD.

0 Likes
x6205
Adept I

Re: [Bug] Graphic corruption w/ AA, and AF setting not recognized in Links 2003 w/ R5600XT & latest driver.

Jump to solution

IMO it's save to asume that AMD does not care what we want or that working force AF is a basic feature.

0 Likes
johnhardyiv
Adept III

Re: [Bug] Graphic corruption w/ AA, and AF setting not recognized in Links 2003 w/ R5600XT & latest driver.

Jump to solution

Not working in 20.11.1 either.  Guess we'll have to buy a new gen AMD card to see if it skips a gen and works again!  Laugh.

I get that these are old games, but I don't see how they can't bring the working same driver functionality from the 590 hardware to NAVI.

0 Likes
johnhardyiv
Adept III

Re: [Bug] Graphic corruption w/ AA, and AF setting not recognized in Links 2003 w/ R5600XT & latest

Jump to solution

Not working in 2020.11.2 and 5600XT@amdmatt 

In fullscreen mode, white spike from golfer's foot & no anisotropic filtering.

In windowed mode, white spike from golfer's foot, no anisotropic filtering, and no anti-aliasing.

All working fine with RX590 and 2020.11.2, please fix the lack of support for the NAVI 5600 series.

0 Likes
johnhardyiv
Adept III

Re: [Bug] Graphic corruption w/ AA, and AF setting not recognized in Links 2003 w/ R5600XT & lat

Jump to solution

Not working in 2020.11.3 and 5600XT@amdmatt 

In fullscreen mode, white spike from golfer's foot & no anisotropic filtering.

In windowed mode, white spike from golfer's foot, no anisotropic filtering, and no anti-aliasing.

All working fine with RX590 and 2020.11.2, please fix the lack of support for the NAVI 5600 series.

Of interest, it's been called out as a known issue in 2020.11.3 release notes, maybe it'll get worked on for the next round.

  • Anisotropic Filtering in Radeon™ Software graphics settings is not taking effect in DirectX®9 applications on RDNA graphics products.
0 Likes
johnhardyiv
Adept III

Re: [Bug] Graphic corruption w/ AA, and AF setting not recognized in Links 2003 w/ R5600XT & latest

Jump to solution

Pleased to report that Anisotropic filtering not working in Links 2K3 has finally been addressed in 21.1.1. :)

Working in 2021.1.1 and 5600XT@amdmatt 

In fullscreen mode, white spike from golfer's foot.

In windowed mode, white spike from golfer's foot, no anti-aliasing.

View solution in original post

0 Likes