cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Fryytzz
Journeyman III

Artifacts and crashes with XFX Radeon RX 580 GTS XXX Edition

Hi,
whenever i start a game (mostly using AOE2 DE for that right now) artifacts appear on my screen and it freezes. Sometimes it crashes my system, sometime it recovers and i get a message that the graphic driver timed out and stopped working.

I was also able to reproduce this by browsing settings of the Radeon Software or by quickly rotating 3-D Models in Paint 3D.

On the other hand it never happened when i'm just using internet browsers (Firefox and Opera). Neither does it Happen when i run Benchmarks like OCCT or Catzilla.

Everything i tried so far didn't work:
Reinstalling and updating Windows,
Removing and updating drivers
Trying older Drivers
Downclocking with Wattman
Checking all cables.

unfortunately I dont have another system or another GPU to try in my system.

In OCCT i noticed when the graphiccard goes from silent mode into full power the 12+V drops to 11,42V and only runs at ~11,6V under full preasure. On the other hand i watched spikes down to 11,32V and nothing happened if i didn't run a game or the radeon software maximized on the screen.

If i connect and old HDMI TV in addition to my DVI SyncMaster T220 all problems suddenly disappear and everything runs 100% fine. But if i only connect 1 of these 2 to my graphic card i get crashes like described above.

 

This is my system (It's brandnew from alternate.de)

Mainboard: GiBy B450 GAMING X B450

CPU: AMD Ryzen 5 2600 WRAITH 3400 AM4 BOX

GPU: XFX 8GB D5 RX 580 GTS XXX Edition

RAM: D432GB 2400-17 Essentials 1.2V K2 MSK
Harddrive: SSD 240GB 500/555 Burst SA3 PAT

PSU: AZZA PSAZ-650w 650W ATX

and Windows Home 64Bit

 

I hope you can help me and sry for any bad spelling or grammar.
best regards

0 Likes