cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

RyBread
Journeyman III

AMDKMDAP - Device not started

RyBread_0-1648806345998.png

RyBread_1-1648806420959.png

 

 

 

This problem has been persistent for about 3 months now and I have tried multiple solutions I found online to no success.

The problem started after I installed a M.2 Nvme in December last year.

I have tried the following:

  • Clean windows install on M.2
  • Clean windows install on previous boot drive
  • Driver roll-back to multiple old driver versions
  • DDU clean up
  • AMD utility clean up
  • sfc /Scannow
  • Device reinstall
  • Device lane change
  • Bios update
  • Replaced MUI file

My hardware is:

  • MB: MSI B550-a pro
  • CPU: Ryzen 5 3600
  • GPU: RX 570 4G
  • Boot Drive: Aorus M.2 PCI-E 4.0 500gb
  • RAM: 16gb 3200Mhz

I really am just lost now as to what could be causing the problem. If there is anything else I can try please advise.

Willing to provide any more information that is required.

Please please please help

 

1 Reply

oops, clicked wrong button.

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..
0 Likes