Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept II

AMDDVR.EXE Cnext/Cnext - Crash - The operation returned because the timeout period expired.

So I'm on Driver 18.1.1 on my i7-6700 16GB DDR4 RX480 8GB, Windows 10 1703 15063.966.

I've been on this driver without issue and overclocked the same (1430/2150) never had a crash or anything.

I left my PC on last night to download Surviving Mars from GOG.

Woke up and started the installation. Install went fine...

I went to my start programs and renamed the GOG game folder for the start menu for the game.

Waited a minute or so and restarted the computer, so the change I made to the folder would take effect (this is not the game folder only the folder shortcuts for the start menu).

The computer restarted and after a few minutes (I usually let it sit after a restart for a few) I get this pop-up:


This has never happened before on any of my drivers especially just sitting on the desktop after a restart, and like I said this same driver has been installed for months.

I went ahead and took a screenshot and clicked OK. I wasn't able to open any programs from the start menu (Explorer, Edge, Task Manager)

I hit start and restarted, and it just stayed on Restarting... for along time, obviously it was stuck as I heard no HDD activity and I waited 10minutes.

I had to force shutdown by holding the power button on my Dell XPS 8910.

Since I'm writing you this now, it restarted normally and the first thing I checked was if Windows updated to 1709, which I have been preventing by setting my connections to metered.

I was still on 1703 and no updates last night. I checked the AMD driver, still on 18.1.1 but all my wattman settings were reset, which seems normal when the driver crashes, but I wasn't even running any game. I checked the installed programs and only the Survive Mars was installed, no accompanying C++ distribution or anything extra.

Here are my Wattman settings which I had been running 2150 on memory not 2250 (again ,this has been the same for months playing Star Citizen, Elite Dangerous, iRacing etc. with no crashes.

2018-01-03 (1).png

Thanks for any help understanding what could have caused this.

UPDATE: I just went ahead and tried doing a clean install of 18.3.2, which failed, I then re downloaded and manually uninstalled the driver deleted all AMD folders uninstalled VulkanRT, ran disc cleanup, deleted temp folder items (windows and app data) and reinstalled the new download, which has worked. Don't know what caused it but maybe its cause of one of the Windows 10 vulnerability updates and an incompatible installer.

Message was edited by: Kevin McBrady