Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

amd-keyid-907d65e9b562315997dd5ad086b2b7598957b92c failed to initialize SCEP-certificate

This problem still exist as of today, i had pc crash and freeze due to this multiple times recently

i have a 5800x and crosshair viii hero x570, this is not fixed with latest amd drivers or windows dev insider for that matter this needs to be escalated asap for a fix. i have latest bios aswell everything is up to date.

Initieringen av SCEP-certifikatregistrering för WORKGROUP\DESKTOP-XPS2KE9$ via misslyckades:

GetCACaps: Not Found
{"Message":"The authority \"\" does not exist."}
HTTP/1.1 404 Not Found
Date: Tue, 10 Jan 2023 08:25:06 GMT
Content-Length: 121
Content-Type: application/json; charset=utf-8
X-Content-Type-Options: nosniff
Strict-Transport-Security: max-age=31536000;includeSubDomains
x-ms-request-id: ede6b87f-84c2-4fe9-868e-744069e2e947

Metod: GET(171ms)
Fas: GetCACaps
Not found (404). 0x80190194 (-2145844844 HTTP_E_STATUS_NOT_FOUND)

34 Replies
Adept I

I have this exact same error and it is causing my computer to just shutdown and reboot, without even a BSOD.

3 weeks and no response?

I have the exact same error as well.  Gigabyte Aorus B550I AORUS PRO AX, 16GB DDR4 RAM, AMD Ryzen 5 3600 6-Core, AMD Radeon RX 6650 XT, and the latest BIOS.  It may help to note that the same game (i.e., Hitman 2)  played in Steam does not produce the error but on EPIC's gaming platform, the error occurs.

Journeyman III

Hi! Same error here (RX 580) and computer freeze a copuple of times a day Any solution to this problem?

Regards Markus

Journeyman III

I just created an account to say I'm having the same exact issue. It has been going on for months and I finally looked in Event Viewer, found the same message. I updated my BIOS last week thinking it would maybe make things better, but I've had more crashes since. Same specs, r7 5800x, asus hero VIII wifi. No BSOD, no warning, doesn't matter if the PC is busy or at idle, just reboots.

I installed Windows 11, and even with a Fresh install I had the problem again.
Also using a 5800x Ryzen 7.. and it seems majority of people I have read with these crashes also have the same CPU.



The combination of returning to Windows 10, disabling TPM and using the Windows 10 specific chipset and bios drivers from the motherboard manufacture has fixed this for me now.


Let me know how this works for you.

thank you so much for sharing. So there might be hope there if the issue does not happen in Windows 10...

AMD team - would removing Windows 11 to install Windows 10 be a solution recommended by the AMD team? Please confirm. 


It has been 4 days now, since doing the above and not one single crash / shutdown

As I said, I was trying to fix this for about 3 days and re-installed windows 11 several times, and each time the problem persisted.


  • Disable your TPM (or trusted computing) from Bios
  • install windows 10 pro and make sure it is a clean-fresh install on a formatted partition
  • do not keep windows files/settings (backup all docs, downloads, photos on a different harddrive or usb)
  • get latest chipset and bios drivers from manufacturer and install them
  • get latest drivers for Graphics card and audio drivers from manufacturer (overwrite windows own drivers even if it says they are newer)
  • only install essential game(s), and bare minimum drivers - no PDF, print or other utility tools for 3-4 days to test stability.
  • restart and double-checked TPM is still turned off in bios (disabled)

Gracias por la información, haber si con esta información me deja de pasar lo mismo que tengo ideapad Gaming 3-15ACH6 Laptop - Type 82K2, y se reinicia cada momento....Saludos


Si por el momento ha dejado de reiniciarse cada momento, esta es una solución correcta,  sin embargo lo hace 1 o 2 veces cada día (Es decir hay día que no lo hace y hay día que si). Que raro no????


absolute king

Adept III

FYI - I had the same issue when I was on Windows 10 Pro (issue persists now that I am on Win 11 Pro).

I only get the errors in Event Viewer when I reboot and luckily no actual issues caused to the computer.

Adept I

Ryzen 3600 B-450. I am getting same critical error showing in Event Viewer after Windows freezes then reboots. SO FU%&#&NG ANNOYED. Have reinstalled Windows 11 probably ten times, tried every combination of installing or not installing drivers and updates from AMD or Asus or Microsoft. Going to erase Windows and run Linux for now and see if that runs stable (with or without TPM).


Did you not read my solution fixes above?

I was using Windows 11 like you, and solved the issue in combination by formatting the drive and doing a complete fresh install of Windows 10 Pro (with TPM and Trust computing disabled). Give that a try, you can pick up a legit key for 25 Euros max or so.


Thanks. I have read from other people that Windows 10 behaves similar to Windows 11 the opposite of your experience. But might try Windows 10 if Windows 11 freezes and crashes. More likely I'll just go Linux 100%, Linux was excellent and did everything I wanted in my testing multiboot. Continued to use Windows for software that I was familiar with but may as well move on.

Adept I

I didn't realize Windows 11 could run with TPM disabled, I thought it was a requirement. Testing Windows 11 with TPM disabled in BIOS, has been working for 2 days now.

Adept II

Those errors are also on Windows 10 if you enable fTPM in BIOS. But at least for me, they are not causing any other problems beside two errors on every boot on W11 and one error on W10.

I have MB Asus Rog-Strix B450-I Gaming with current latest bios 5003 and CPU Ryzen 7 3700X. 

IMO it's propably long time bug in Windows 10/11 and MS does not give a **bleep**..

Snímka obrazovky 2023-04-12 175625.png

Journeyman III

Has anyone for the love of god managed to fix this? Today I bought a new 600w power supply to see if that will solve it , this problem of mine appeared after I installed a ssd m2 mvne in my computer , my computer is a ryzen 5 3600 , Evga gtx 1060 , 16gb ram 3200mhz , motherboard : gigabyte A320M-SH , PLEASE AMD , I NEED HELP MUCH

It is weird that the amd key creates problems

It is a failed security check of TPM 2.0

I suspected something else of TPM or anything else really


you can check if your pc works normally without TPM

even in windows 11:)



It's a pity if it doesn't work because it is powerful security


The posts are getting off topic

I'll just say that it shouldn't be the issue that makes your pc crash. Very unlikely.

It is know that tpm2.0 is implemented badly but the keyid/securitykey is not the cause of this issue

As for Valorant I assume it is the anti-cheat that requires it for defense against cheats and rootkits. Without the anti-cheat the game would start just fine.



I have this also amd keyid, but that not make me crash. It is there but not crash my PC.

My experience is in Dota with newer version (this year adrenalin version), directx 11 is broken and make crash and freeze and to fix it use vulkan or change back to 22.11.2 ( this old version still has amd keyid but I play game without any issue)

MSI B550 Pro-VDH - MSI 6600XT - Ryzen 5600G
Adept I


Journeyman III

I made a account just to reply to this post. This is a problem I have had since februari. They dont take it seriously. It just gives me the impression that this 166 billion dollar company couldnt care less about some errors in their software. Just so you know. This error will lead to your laptop becoming unusable in the long run and their is nothing you can do about it. My laptop gets to the point where it bluescreens about every 2 minutes. So enjoy your laptop while you still can

Adept I

This lousy company can not even afford to validate its own certificate. I have the same problem and had to switch off TPM in Bios.


Microsoft acknowledged & released a fix to insider builds, maybe it will make it to RTM in 23H2 public release?

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..
Adept II

I get the very same message to see in Event Viewer for months now since my upgrade !!

And yes , message appears right from the start after BRAND NEW FRESH WIN11 install !!

almost 11/2023 → and still no sollution 0_0 ?

I wonder, can this ↑ cause game crashes to desktop ?

anyone ?



MOBO : ASUS TUF GAMING X570-PLUS (WI-FI) / CPU: R9 5900x /GPU: 7800XT → RTX 4070Ti / RAM: 32GB DDR4 3600Mhz XMP/ SSD: Nvme ssd Pcie 4.0 / PSU: 850 Watt

@kabukijo wrote:

I get the very same message to see in Event Viewer for months now since my upgrade !!

And yes , message appears right from the start after BRAND NEW FRESH WIN11 install !!

almost 11/2023 → and still no sollution 0_0 ?

I wonder, can this ↑ cause game crashes to desktop ?

anyone ?



I have had the same error messages on startup in Event Viewer for well over a year on Win 10 and Win 11 Pro. Including a fresh install. On three AMD machines.

None of those machines have crashed or behaved abnormally. I have TPM enabled and working without issue.

So, those particular error messages don't necessarily mean you will have issues, just like many messages that occur in Event Viewer.




I asumed as much. But wosn't 100% sure.

Yes indeed, "most" of the erros can safely be ignored in eventviewer, and can't be remedied much anyway without windows / manufacturer updates/patches in my experience.  

thanks for the confirmation.


MOBO : ASUS TUF GAMING X570-PLUS (WI-FI) / CPU: R9 5900x /GPU: 7800XT → RTX 4070Ti / RAM: 32GB DDR4 3600Mhz XMP/ SSD: Nvme ssd Pcie 4.0 / PSU: 850 Watt
Adept I

I've had the same issue for almost 10 month, today it started happening consistently, after some research I understood that the root cause is the AMD TPM, I've disabled it on the BIOS and seems to solve the deal. So sad that Microsoft and AMD didnt care at all about hundreds of people with the same issue.


Windows 11, Gigabyte BIOS (Access Peripherals, first item is AMD fTPM, disable it and be happy).

disable TPM might have solved it for you..

But for others the message keeps appearing in event viewer !!

also some game require tpm2 now !!  Like valorant for instance !




MOBO : ASUS TUF GAMING X570-PLUS (WI-FI) / CPU: R9 5900x /GPU: 7800XT → RTX 4070Ti / RAM: 32GB DDR4 3600Mhz XMP/ SSD: Nvme ssd Pcie 4.0 / PSU: 850 Watt
Journeyman III

I'm still facing this issue... At least for me, when I used another GPU (1060,1660) it occurred only once in each GPU (1060 crashed but 1660 only showed the error but ran fine) but when I plugged in my 5500xt, the PC crashed each time when tried to play games :')

Journeyman III

Hi, created a new account just to say this:

8/01/2024, issue is still present.

To the one who mentioned that windows update 23H2 would fix it. IT DID NOT

Im using a laptop running a Ryzen 7 4800H with Radeon Graphics and a GTX 1650 Ti.

Hard crashes and reboots, windbg there and here, IRQL_NOT_LESS_OR_EQUAL crashes, autopilot.dll errors, SCEP certificate errors (if you asking, yes im running the latest drivers, im a update maniac, always keeping everything updated), DCOM errors etc. Some poiting to AMD, others to absolute bafoonery.

I am in no position on disabling TPM (i know how, i just dont want to)

Anyone have a suggestion?

Well, managed to fix this. 

Ran AMD Cleanup Utility and removed everything from AMD. Rebooted and let windows update the driver by itself to OEM recommended AMD driver for Asus. So far no errors on this.

Only downside is that the recommended OEM driver is pretty unoptimized to recent games since its quite old so perfomance might be a pain.

So yeah, if you prefer stabilization, go for your laptop recommended oem drivers.

If not, go to adrenalin and face the scep problem.