cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

benchart
Adept III

AMD adrenaline 18.1.1 Relive have audio corruption

Jump to solution

Hi there AMD.
I'm very disappointed with your work.
I do use Relive a lot to record and I do updated to the your lates WHQL drivers (18.1.1) from 17.12.1.
I've recorded games like shadowgrounds and FEAR, and I noticed there is a very very noticable audio corruption in videos recorded with the 18.1.1 drivers.
It ruined my entire video that I've recorded during the entire day, this was suppose to be a small bump on the drivers, it wasn't suppose to destroy Relive.
Just a big suggestion if you are going to update APIs and stuff like that in your drivers, please leave it be for the big feature updates or branch updates.
How the hell did you destroyed relive with an update to your drivers with the same branch version?

An example how the audio corruption with the 18.1.1 looks like:

Fear Adrenalin 18.1.1 Broken Audio - YouTube

Reverting back to 17.12.1 solved the problem.
I even tried to re-update again using DDU before installing, and the problem still exist, so the only solution is to roll back to the 17.12.1.
My system:

AMD Phenom II X4 945 @ 3.6GHZ

4x2GB 1333MHZ DDR III

Asus M4A785TD-M EVO
Gigabyte HD 7850 2GB OCCorsair TX-650W
Windows 10 PRO 64 bits

Fear Adrenalin 18.1.1 Broken Audio - YouTube

0 Likes
1 Solution

Accepted Solutions
darthsidiouspt
Adept I

Re: AMD adrenaline 18.1.1 Relive have audio corruption

Jump to solution

Same issue here. Reverting back to 17.12.1 "fixed" it

View solution in original post

7 Replies
blairbookercsu
Journeyman III

Re: AMD adrenaline 18.1.1 Relive have audio corruption

Jump to solution

I have the same issue, when recording and when streaming.

kingfish
MVP

Re: AMD adrenaline 18.1.1 Relive have audio corruption

Jump to solution

AMD graphics drivers are in fact "Fixes", Every driver comes with a "Read Me" file...which lists all the fixes contained in the new driver and what graphics cards were affected. If you don't see your card or a fix to a problem YOU are having with Your card and a application....there is no need to install it. Notification of a new driver is not a command to install it.

0 Likes
darthsidiouspt
Adept I

Re: AMD adrenaline 18.1.1 Relive have audio corruption

Jump to solution

Same issue here. Reverting back to 17.12.1 "fixed" it

View solution in original post

x0c0lait
Adept II

Re: AMD adrenaline 18.1.1 Relive have audio corruption

Jump to solution

Hi, same problem here, back for 17.12.2, my post with the problem:

https://community.amd.com/message/2844153#comment-2844153

benchart
Adept III

Re: AMD adrenaline 18.1.1 Relive have audio corruption

Jump to solution

There are users with all sorts of generations with this problem, this is not related to my card, it's related to all cards, it's a software problem inside relive.

Following that mentality of not installing if I didn't see something related to my card, I wouldn't install drivers for more than 4 years, since GCN 1.0 cards are not present on the changelogs for fixes or highlights for half-decade, altough each branch there is improvements in performance, and stuff fixed.

So I will ignore your recommendation, since I don't think it's a good ideia.

I'm reporting the problem here and did reported on AMD Submit forms, so I'm being usefull by reporting this to the team so it can get fixed and to get people aware of the problem.
Making damage control on AMD forums by a user like your reputation don't really fit you well, when we can already see that multiple users confirm such problems.
Problems are made to report and get fixed not to hide them and attack who reports it!
Cheers

iladrion
Journeyman III

Re: AMD adrenaline 18.1.1 Relive have audio corruption

Jump to solution

I had the same problem with ReLive 18.1.1, searched for several days, wasted almost 10 hours recording waste-files, invested around 20-25 hours testing, re-configuring all my audio devices and settings, uninstalling all different audio drivers and tools, reinstalling them, until i came to the conclusion it might occurred the first time after updating to 18.1.1. The step back to 17.12.1 solved the problem immediately.

amdmatt
Community Manager
Community Manager

Re: AMD adrenaline 18.1.1 Relive have audio corruption

Jump to solution

Please submit a bug report if this issue is affecting you. www.amd.com/report.

glad to see that you have found the correct answer to your question.  In order to help others with a similar problem to find this answer quickly, we have locked the discussion to keep it focused on the issue you reported.

0 Likes