cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

pwesty
Adept I

6900xt

Soo hear me out i originally caught this issue on windows edge, then the issue happened on the windows update screen where it shows hey download windows 11. This only popped up after installing adrenaline software, coincidence? i dont know

Things i've done.
updated to windows 11 "it became annoying so it caved it.
used DDU to remove alllll drivers for AMD.

things ive not done and cant do.
test gpu on another machine

things i can do.
take it back to micro center and get a new one

ORIGINAL ISSUE BELOW

If the front page has any video, this causes a visual glitch on the page, then causes my GPU driver or something to "Crash" causing my screens to go off then back on. 

I don't have any other issues with games, programs, other browsers "chrome i tested on no issues"

Here is a video of it in action.

https://www.youtube.com/watch?v=MYmzUD7bHE8(264) 23C1551D B5A0 4119 8B4F 6B975CC34216 - YouTube

 

 

if it matters here are my specs that matter for this issue
Everything is less than 8 months old and under warranty, rarely used for anything other than LIGHT

Gaming
AMD 5950
Asus dark hero viii x570
powercolor 6900xt ultimate

if it really matters
samsung 980 pro "1tb"

0 Likes
1 Solution

it can't be this because it does it outside browsers unless the windows update panel is a browser, and i was having odd behavior while gaming and watching a movie, the movie would skip badly on the other screen.

i reinstalled the driver 4 times. 2 fresh installs with driver 22.3.x "windows default" 2 installs with 22.5.1 it fixed the issue for about 30mins then went back to it. Windows 11 really amplified the issue too, it did it less on win 10.

I fixed the issue though.

As i suspected it was the GPU, drove the 4hrs back to micro center got my 1700$ back and got a new DIFFERENT GPU. fixed the issue no more odd behavior in browsers 

View solution in original post

0 Likes
4 Replies
cpurpe91
Volunteer Moderator

What driver are you using.

22.9.2 is the optional and should only be used for testing.

22.5.1 is the recommended as it has been thoroughly tested.

I did not catch the visual glitch you speak of as the video is so short, even at 0.25 speed. Could you tell me when in the video it shows? Maybe tell me what the glitch looks like?

Are you using FreeSync on the monitors? Are you overclocking anything, other than running XMP or DOCP for RAM? What cables are you using for your displays? Are you using multiple PCIe cables to power the GPU?

Ryzen 7 7700X, MSI MAG X670E Tomahawk Wifi, Corsair DOMINATOR® TITANIUM RGB 2x16GB DDR5 DRAM 6000MT/s CL30, AMD Radeon RX 7900 XT, Corsair HX Series™ HX1000, Corsair MP600 PRO NH 4TB
0 Likes

im using current 22.9.2 'it's what was installed with adren software, before i installed adrenaline, i was using the defaulted win 10 windows update driver for AMD, not sure of that version.

the visual glitch is in the right screen, look closely at the EDGE browser start to flicker then the 2 screens shut off then come back on. i can reproduce the glitch if you would like to see it longer?

i have 2 AOC 27in IPS monitors using DP cables. yes they are freesync.

am using D.O.C.P

ZERO overclocking. i never do, never have, never will. cpu or GPU. i did try to use the undervolt option in adrenaline software but it did zero good. 

All the cables are used "3" to power the GPU.

0 Likes

Looks like the known issue with hardware acceleration in browsers/apps ?

Suggest you clean install driver 22.5.1 WHQL, see if that resolves the issue.

 

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, NM790 2TB, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..
0 Likes

it can't be this because it does it outside browsers unless the windows update panel is a browser, and i was having odd behavior while gaming and watching a movie, the movie would skip badly on the other screen.

i reinstalled the driver 4 times. 2 fresh installs with driver 22.3.x "windows default" 2 installs with 22.5.1 it fixed the issue for about 30mins then went back to it. Windows 11 really amplified the issue too, it did it less on win 10.

I fixed the issue though.

As i suspected it was the GPU, drove the 4hrs back to micro center got my 1700$ back and got a new DIFFERENT GPU. fixed the issue no more odd behavior in browsers 

0 Likes