AnsweredAssumed Answered

RadeonProRenderv2.8 cannot be installed

Question asked by dmisme on Apr 28, 2020
Latest reply on May 12, 2020 by david_s

Mac os 10.13.4
Maya 2018.5
Rx580

 

RadeonProRenderv2.8 cannot be installed

The official documentation says that it can support 10.13.3. +, If not, can you provide me with a renderer that supports the 10.13.4 system version? Can anyone answer. thx! ——by google translate,English is poor。

Outcomes