AnsweredAssumed Answered

Black screen on the first Windows boot (Nitro+ RX 5700 XT)

Question asked by andrulko on Apr 25, 2020
Latest reply on May 12, 2020 by andrulko

My system specification:

  • AMD Graphics Card
    • SAPPHIRE NITRO+ RX 5700XT 8G GDDR6 (no overclocking, Adrenalin's tuning settings are set to "Automatic")
  • Desktop
  • Operating System
    • Windows 10 Pro 64bit (v2004 build 19041.208) 
  • Driver version installed
    • Adrenalin 2020 Edition 20.4.2
  • Display Devices
    • Samsung Curved C32HG70 (LC32HG70QQIXCI) 2560x1440 @144Hz DP (the same issue happens on HDMI)
  • Motherboard + Bios Revision
    • Gigabyte Z170-HD3 DDR3 (F21f BIOS, latest)
  • CPU/APU
    • Intel Core i5-6500 @3.20 GHz (no overclocking)
  • Power Supply Unit  Make, Model & Wattage
    • Chieftec Chieftronic Powerplay Gold GPU-750FC 750W (GPU is connected by 2 separate 6+2 pin cables, the same issue occurs with a single cable connected)
  • RAM
    • DIMM1: Kingston HyperX KHX1866C10D3/4G
    • DIMM2: Kingston HyperX KHX1866C10D3/4G
    • DIMM3: Kingston HyperX KHX1866C10D3/4G
    • DIMM4: Kingston HyperX KHX1866C10D3/4G
    • Total RAM: 16GB

 

Issue description:

 

I truly hope AMD team will spot this thread (contacting support directly doesn't work, they say black screens are fixed and it is my issue). So, starting from Adrenalin 20 I have black screens on first Windows boot in 95% cases. If there is no black screen, it will occur if I run Chrome for example (hardware acceleration is disabled, but even if I enable it the same thing will happen). Consequently, I have to reset PC and the 2nd boot takes 2-3 minutes, then everything works whole day. I don't play at this time, it's mostly work (Chrome/Skype/Slack/Zoom/OBS Studio 1440p demo recordings etc.).

 

I did not have similar issues with Adrenalin 19 but I don't want to revert since those random black screens make me crazy. I'm very happy with 20.4.2 driver, it's definitely a small win but it doesn't help with Windows first boot issue.

 

I'm very certain it is driver issue. Why? Because in the morning (~7:30am) I have uninstalled driver completelely using DDU. I have turned on PC in 8 hours and it has simply turned on and I'm writing this question. Basic driver is used currently (sorry, it's Ukrainian):

 

Because of GPU, I have already replaced PSU (I was using pretty good Aerocool VX-750, it's not the cheapest one), so it's definitely not a hardware issue and I truly believe (and hope ) my GPU doesn't have defects + again, no black screens on the first Windows boot on Adrenalin 19 (e.g 19.12.1).

 

My mobo is not very fresh so probably it's somehow linked with UEFI (I do have and use it) but it's not that easy to replace it as you may know, since I need to have new CPU + DDR4 RAM too

 

Am I the only person experiencing this issue? I was on Windows 10 (1909) but swtiched to 2004 to see whether it makes any difference. But no, black screen on boot is here too.

 

Will gladly answer any questions

Outcomes