AnsweredAssumed Answered

Freesync not working properly with RX 560

Question asked by acceoc21 on Jan 15, 2019
Latest reply on Jan 18, 2019 by acceoc21
  • AMD Graphics Card

            Gigabyte RX 560 2GB

  • Desktop or Laptop System

            Desktop

  • Operating System

            Windows 10 64bit

  • Driver version installed

            Radeon Software Adrenalin 2019 Edition 19.1.1

  • Display Devices

            Acer KG221Q 75hz, connected with High Speed, ethernet HDMI cable

  • Motherboard + Bios Revision

            ASRock B75M

  • CPU/APU

            Intel Core i5 2500 3,30GHz non K

  • Power Supply Unit  Make, Model & Wattage

             Corsair VS Series, 550W

  • RAM

             Geil Dragon 8GB Ram

 

Describe your issue:

I have tried with the optional and the recommended driver, but Freesync just won't work normally. Sometimes it kicks in if I alt+tab like 3 - 6 times.

It seems that the driver doesn't like Rivatuner either, because no matter how many times I alt+tab it will not work with Rivatuners framerate cap, which is pretty necessary for my needs. I would use the FPS cap in the control panel but sometimes I get 1 lower or above fps from the limit.

I have an RX 560 connected to an Acer KG221Q 75hz monitor with an A+ high speed, ethernet HDMI cable. (The monitor indeed supports Freesync, and there is no option in the OSD or anywhere else to turn it on or off, so I can only assume it's on all the time)

Radeon Settings reports the Freesync range from 48hz to 75hz, and it is enabled in the control panel.

Other settings like Morphological Filtering or FPS capping works. I have tried many things like clean installing, deleting the drivers with DDU then reinstalling them but I didn't fix anything.

It isn't game related either, I have tried with GTA V, Skyrim SE and Dying Light with the same results. Vsync was turned off for all titles.

Outcomes