AnsweredAssumed Answered

AMD Memory Clock Issue with High Refresh Rate Monitors

Question asked by integralfx on Jan 5, 2019

Specs:

  • Strix 380 4GB
  • Windows 10 64bit 1703
  • AOC G2460PQU 144Hz via DP
  • AOC E2460S 60Hz via DVI
  • Asus Maximus VI Hero on BIOS version 1603
  • 4770k
  • CoolerMaster V650S 650W Gold Semi-modular
  • 2x8GB RAM
  • AMD Driver version 17.12.2

 

There seems to be a long standing bug with high refresh rate monitors and memory clocks.

 

https://imgur.com/a/KJQ3pIt

 

I've screenshotted a few OclMembench benchmarks which illustrate this issue.

 

As shown in the first image, at 1425MHz I'm getting about 142GB/s of bandwidth. Increasing the memory clock to 1500MHz should increase the bandwidth, but as shown in image 2, the bandwidth is exactly the same as 1425MHz.

 

After applying 1600MHz, I'm finally noticing an increase in bandwidth. However, after applying 1500MHz I seem to be getting more bandwidth.

 

I believe the first time I tried to set 1500MHz (image 2) the clocks aren't applied so subsequent changes are 'lagging' behind. This is shown when I drop the refresh rate of my G2460PQU to 60Hz and memory overclocks are getting the correct performance.

 

At 144Hz, my memory clock at idle is stuck to whatever memory clock I've set in MSI Afterburner. However, at 60Hz, my memory clock at idle is 150MHz.

 

I've tried driver v18.12.3 before and it exhibited the same issue, which is why I'm currently on 17.12.2.

Outcomes