6 Replies Latest reply on Aug 18, 2018 2:00 AM by kommie

    SAPPHIRE NITRO+ Radeon RX Vega 64 - Random Computer Restarts

    amd.user7950

      Hello. After installing a Sapphire RX Vega 64 nitro+ (Current AMD driver: 18.5.1). I have been suffering from random restarts. However, it is literally random. It may suddenly restart while browsing the web, even one time it simply happened while I was browsing stuff on the desktop, and other times it happened right after I chose to shut down or restart the computer. Also, the RAM speed resets to 2133mhz from 3200mhz that I chose.

       

      Also, I played several long matches on Battlefield 4 and Battlefield 1 and it did not happen while gaming.

       

       

      And the event viewer shows up a Bugcheck in the logs. As follows...

       

      "The computer has rebooted from a bugcheck.  The bugcheck was: 0x00000116 (0xffffcc015d8b84a0, 0xfffff80dce33fce8, 0xffffffffc0000001, 0x0000000000000003). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: ee3a901d-99ee-4417-b8cd-8ec47de60b5a."

      ________________________________________________________________________________________________________________

      - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

       

       

      - <System>

       

       

        <Provider Name="Microsoft-Windows-WER-SystemErrorReporting" Guid="{ABCE23E7-DE45-4366-8631-84FA6C525952}" EventSourceName="BugCheck" />

       

       

        <EventID Qualifiers="16384">1001</EventID>

       

       

        <Version>0</Version>

       

       

        <Level>2</Level>

       

       

        <Task>0</Task>

       

       

        <Opcode>0</Opcode>

       

       

        <Keywords>0x80000000000000</Keywords>

       

       

        <TimeCreated SystemTime="2018-08-14T17:19:31.513536300Z" />

       

       

        <EventRecordID>10976</EventRecordID>

       

       

        <Correlation />

       

       

        <Execution ProcessID="0" ThreadID="0" />

       

       

        <Channel>System</Channel>

       

       

        <Computer>DESKTOP-N7OJKK2</Computer>

       

       

        <Security />

       

        </System>

       

      - <EventData>

       

       

        <Data Name="param1">0x00000116 (0xffffcc015d8b84a0, 0xfffff80dce33fce8, 0xffffffffc0000001, 0x0000000000000003)</Data>

       

       

        <Data Name="param2">C:\Windows\MEMORY.DMP</Data>

       

       

        <Data Name="param3">ee3a901d-99ee-4417-b8cd-8ec47de60b5a</Data>

       

        </EventData>

        </Event>

      _________________________________________________________________

       

      CPU: AMD RYZEN 7 2700X 8-Core 3.7 GHz

       

      GPU: SAPPHIRE NITRO+ Radeon RX Vega 64 DirectX 12 100410NT+SR 8GB 2048-Bit HBM2 PCI Express 3.0 Video Card

       

      RAM: G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200

       

      PSU: EVGA SuperNOVA 850 G2 220-G2-0850-XR 80+ GOLD 850W

       

      The only part above that I guess you can consider overclocked is the ram. Default speeds out of box is 2133mhz. In bios I choose to put the speeds at 3200mhz. Nothing else is overclocked.

       

      Is it the PSU or the GPU causing problems?