4 Replies Latest reply on May 16, 2018 9:52 AM by technostyle

    When I disable SMT, standby mode disappears on Windows 10.

    technostyle

      Hello.

       

      System specs:

      Ryzen 5 1600 - Stock Speed

      MSI B350 PC MATE MOBO (BIOS VER. : 7A34vA7)

      Crucial 2 x 8 GB DDR4 2133 Mhz CL15 RAM

      WD10EZEX 1 TB HDD

      ASUS DUAL GTX 1060 3 GB Stock Speed graphics card.

      Seasonic S12ii 620W PSU.

      Windows 10 Home 64 Bit Creator's Update ver. 1703

       

      When I disable SMT in BIOS; motherboard, BIOS or Windows disables standby mode and I can't switch my PC to sleep mode.

       

      Not just MSI, other mainboards are also have this problem:

       

      gigabyte:

      http://forum.gigabyte.us/thread/1991/ax370-gaming-windows-sleep-problems

       

      asrock:

      http://forum.asrock.com/forum_posts.asp?TID=5928&title=x370-taichi-sleep-issues

       

      Asus:

      http://www.overclock.net/forum/11-amd-motherboards/1626011-my-experience-asus-prime-x370-pro-362.html

      ---------

      Can you help me about this? I don't know why disabling SMT also disables standby mode.

      Thanks.