faqu

18.2.3 prevents MSI Afterburner from starting with Windows

Discussion created by faqu on Feb 23, 2018
Latest reply on Jul 18, 2018 by oxilon

Today I did a clean install of the new 18.2.3 Adrenalin driver and i have noticed that with this driver version MSI Afterburner is not launching at the Windows startup anymore , despite the fact that the app is set to . After seeing this , i switched back to 18.2.2 to make sure if the driver is faulty or not , and surprisingly or not , with 18.2.2 Afterburner is launching at the Windows startup without any problems.

I tried to do a 2nd clean install of the new 18.2.3 driver , but the issue remained the same .

It'll be highly appreciated if someone can test and confirm this issue .

 

Note: I even reinstalled the app (MSI Afterburner) but the issue is still there with 18.2.3 , so i concluded that it is the driver's fault , not the app's .

 

PC Specs :

i7 6700 @3.40GHz

Gigabyte H110M S2H rev 1.0 (F25a bios)

16GB DDR4 2133MHz

RX 480 8GB

Driver Adrenalin 18.2.3 (clean installed)

Windows 10 Pro 64bit (Build 16299)

 

Edit #1 : I forgot to mention that i am using the MSI Afterburner 4.4.2 Stable/Final version

Edit #2 : The issue was solved with the help of elstaci and kingfish . All i had to do was to create a new task schedule for Afterburner , using the Window's Task Scheduler

Outcomes